Error with big files 80030928

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Error with big files 80030928

Postby miraalc » Sat Jul 14, 2012 6:04 am

I have ps3 slim and use this service to transfer tons of movies over but recently all my attempts of transferring big files have failed and I receive error code 80030928. I've done research on this but the only valid and silly answer is to convert mkv files to mp4 or avi so the instead of transcoding my ps3 can transfer it. I've done this type of transfers before its just been popping up lately. I've tried connecting my ps3 via lan yet I still get the same error. If anyone can help i'm sure there are tons of other users that i'll appreciate along with me.

Awaiting a reply,
Titan Alumni
miraalc
 
Posts: 3
Joined: Sun May 20, 2012 5:00 pm

Re: Error with big files 80030928

Postby American Ninja » Sun Jul 15, 2012 6:29 pm

I just started getting this same error message. Never had the problem copy files to me PS3 before. Anyone know what could be wrong? :?:
American Ninja
 
Posts: 2
Joined: Sun Jul 15, 2012 6:27 pm

Re: Error with big files 80030928

Postby American Ninja » Thu Jul 19, 2012 2:07 am

no idea what this error could be?
American Ninja
 
Posts: 2
Joined: Sun Jul 15, 2012 6:27 pm

Re: Error with big files 80030928

Postby Kyoke » Fri Jan 18, 2013 7:09 pm

Hi all!

My setup:
PMS 1.72
Windows 7 64-bit
Quad Core @3.20gHz
8GB RAM
Integrated audio.
1.5GB NVidia GeForce GT540 card.

I have been having this issue all week trying to transfer a file over using v1.72. Initially I had the PS3 wirelessly connected through my router. The file in question would stop copying at exactly 222MB.

The following are all the different troubleshooting I performed, all failed at 222MB:

Created a Dump File for PMS
Set processor affinity to realtime on the PMS process.
I attempted to DMZ the PS3 on the router.
I replaced the file with a new one in case of file corruption.
I hardwired the PS3 to the router with PC wirelessly transmitting.
I hardwired the PC with the PS3 wirelessly transmitting.
I hardwired both PC & PS3 through router.
I restored the PS3 to factory settings, including an HDD full format.
I uninstalled PMS and reinstalled.
I uninstalled PMS and reverted to v1.5
I hardwired from PC to PS3 sans router with a crossover cable.
I played with the video transcoding settings even to the lowest quality.

As mentioned earlier all these attempts failed at the same point in the transaction. Finally last night I did one change in the PMS that allowed me to copy the files over:

Change the max audio channel output from 5.1 to 2.0 and the AC3 bitrate to 384 (from 600 something default) and finally uncheck the DTS playback.

After these changes the issue was fixed and I was able to copy the file over. I believe the issue might be related to a bottleneck when processing the audio through my integrated sound card.

Since I don't have a 5.1 system I dont miss the extra channels, hopefully this helps someone else with the issue.
Kyoke
 
Posts: 1
Joined: Fri Jan 18, 2013 6:42 pm


Return to General Help and Support

Who is online

Users browsing this forum: Exabot [Bot] and 22 guests