Issue with .srt "tagged" and mkv

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Issue with .srt "tagged" and mkv

Postby ExSport » Fri Dec 28, 2012 2:18 pm

You can test it easily with using another version of mencoder:
http://www.spirton.com/mplayer-mencoder-subjunk-build/
When you found the last working one, it will help SubJunk to fix it.
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: Issue with .srt "tagged" and mkv

Postby Kenshiro » Sat Dec 29, 2012 2:31 pm

I tried versions SB1/SB5/SB6/SB7/SB8/SB9/SB46 of Mplayer+Mencoder archives.

On versions SB1/SB5 there is not subtitles displayed at all. (??)
On versions SB6/SB7/SB8/SB9/SB46 the subtiltes are displayed, but the "POS" tag of the srt is not understood ("POS" instructions are displayed as text).

My test method was :
movie file + srt file are in the same directory, with same name (except extension)
movie file drag/dropped on the mplayer.exe of each uncompressed Mplayer+Mencoder archive

Seems like this method can not help to identify the problem, because the Mplayer+Mencoder archives' behaviour is different from PMS.
Kenshiro
 
Posts: 7
Joined: Tue Dec 25, 2012 11:03 pm

Re: Issue with .srt "tagged" and mkv

Postby Kenshiro » Sat Dec 29, 2012 2:32 pm

And what about the snapshots provided by Raven ?
(on the top of page 2 of this topic)
Kenshiro
 
Posts: 7
Joined: Tue Dec 25, 2012 11:03 pm

Re: Issue with .srt "tagged" and mkv

Postby Galala » Thu Jan 02, 2014 5:37 am

Any solution?????
We are at 1.90.1 and the bug always exist.
It's really annoying to see 3 code lines every time the sub want change position.

Plz do something. For this {\pos} tag.
Thanks
Galala
 
Posts: 6
Joined: Thu Jan 02, 2014 5:31 am

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 10 guests