windows 7

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

windows 7

Postby sagioto » Tue Mar 24, 2009 2:25 pm

hi, i'm using win7 and PMS just won't recognize the PS3,

I was running vista SP1 and everything was fine, upgraded yesterday to Win7, in the beginnig it workd but than i turned on streaimg on WMP12, and from than on everytime i turn on the PMS it can't find the PS3, WMP12 and TVresity work,
I treid to turn on the sevices: PS3 media server, SSDP, and UPnP, still nothing.

anyone has an idea?
sagioto
 
Posts: 6
Joined: Sat Feb 07, 2009 1:23 am

Re: windows 7

Postby meskibob » Tue Mar 24, 2009 2:41 pm

And what happens when you disable WMP12 streaming? Also double check that your firewall rules for PMS are setup properly
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: windows 7

Postby sagioto » Tue Mar 24, 2009 2:47 pm

turnning off the WMP12 streaming doesn't work
what exatly should be enabled in the firewall? the PMS.exe is enough?

also, i'm trying to upload the debug file but it doesn't work
sagioto
 
Posts: 6
Joined: Sat Feb 07, 2009 1:23 am

Re: windows 7

Postby meskibob » Tue Mar 24, 2009 3:57 pm

You need to zip the debug.log to attach it.

For the firewall you want pms.exe and wrapper.exe as allowed. You also want to make sure that it allows inbound traffic from the PS3's IP.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: windows 7

Postby kpantz » Tue Mar 24, 2009 4:14 pm

For what it's worth, I'm running PMS 1.10.51 from Win7 (64-bit) with no issues. No extra configurations for firewall or anything. It just worked. In fact, I'm trying to get everything else to run on Windows 7 because PMS works better for me with the new O/S. Fewer stuttering issues for sure.

There's one little issue with using PMS via Remote Desktop, but it's a window resizing issue (the interface smooshes left and doesn't fill its own window - however, the button clicks respond as if they're in the "right" place, leading me to estimate where the tabs are supposed to be!) and doesn't really impact me too severely. See screenshot below:

pms_screenshot.jpg
pms_screenshot.jpg (77.04 KiB) Viewed 863 times


Other than that, I couldn't be happier with the way things are running.
kpantz
 
Posts: 4
Joined: Fri Jan 23, 2009 8:32 pm

Re: windows 7

Postby sagioto » Tue Mar 24, 2009 4:25 pm

you can right click it and choose compabily settings to fix this

how do i make sure the inbound isn't blocked?
Attachments
debug.zip
(36.54 KiB) Downloaded 29 times
sagioto
 
Posts: 6
Joined: Sat Feb 07, 2009 1:23 am

Re: windows 7

Postby meskibob » Tue Mar 24, 2009 6:01 pm

sagioto wrote:how do i make sure the inbound isn't blocked?

My firewall (Symantec Client Firewall) has a "Trusted Zone" section where I can put IPs that should have unlimited port access on my PC. I would assume there's something similar on whatever firewall you're using.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: windows 7

Postby sagioto » Wed Mar 25, 2009 11:47 am

well, the PS3 recognizes the server, because of the service, no matter what when i turn on the app it won't recognize the ps3,
which is fine but it works far worse than it used to with vista, massive stuttering...
sagioto
 
Posts: 6
Joined: Sat Feb 07, 2009 1:23 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 11 guests