PS3 Media Server can find only WMP

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Media Server can find only WMP

Postby leandroskt » Sat Mar 03, 2012 10:35 pm

Hey Guys,

Once formatted my PC, PS3MS stopped working. I installed the latest version and can only find Windows Media Player. Have disabled anti virus, firewall and nothing.

Trace:
Code: Select all
[main] INFO  18:21:19.848 Starting PS3 Media Server 1.50.1
[main] INFO  18:21:19.853 by shagrath / 2008-2012
[main] INFO  18:21:19.854 http://ps3mediaserver.org
[main] INFO  18:21:19.854 http://code.google.com/p/ps3mediaserver
[main] INFO  18:21:19.855 http://ps3mediaserver.blogspot.com
[main] INFO  18:21:19.855
[main] INFO  18:21:19.855 Java: 1.7.0_02-Oracle Corporation
[main] INFO  18:21:19.856 OS: Windows 7 x86 6.1
[main] INFO  18:21:19.857 Encoding: UTF-8
[main] INFO  18:21:19.858 Working directory: C:\Program Files\PS3 Media Server
[main] INFO  18:21:19.866 Temp folder: C:\Users\L2\AppData\Local\Temp\ps3mediaserver
[main] INFO  18:21:19.867 Logging config file: C:\Program Files\PS3 Media Server\logback.xml
[main] INFO  18:21:19.868 debug.log: C:\Users\L2\AppData\Local\Temp\\debug.log
[main] INFO  18:21:19.868
[main] INFO  18:21:19.869 Profile directory: C:\ProgramData\PMS
[main] INFO  18:21:19.869 Profile path: C:\ProgramData\PMS\PMS.conf
[main] INFO  18:21:19.870 Profile status: rw
[main] INFO  18:21:19.871 Profile name: L2-PC
[main] INFO  18:21:19.871
[main] INFO  18:21:19.878 Loading MediaInfo library
[main] INFO  18:21:19.963 Loaded MediaInfoLib - v0.7.53
[main] INFO  18:21:19.972 Loading renderer configurations from C:\Program Files\PS3 Media Server\renderers
[main] INFO  18:21:19.973 Loading configuration file: AirPlayer.conf
[main] INFO  18:21:19.978 Loading configuration file: Android.conf
[main] INFO  18:21:19.980 Loading configuration file: Bravia4500.conf
[main] INFO  18:21:19.983 Loading configuration file: Bravia5500.conf
[main] INFO  18:21:19.986 Loading configuration file: BraviaEX.conf
[main] INFO  18:21:20.006 Loading configuration file: FreeboxHD.conf
[main] INFO  18:21:20.008 Loading configuration file: FreecomMusicPal.conf
[main] INFO  18:21:20.011 Loading configuration file: iPad-iPhone.conf
[main] INFO  18:21:20.013 Loading configuration file: Kuro.conf
[main] INFO  18:21:20.016 Loading configuration file: N900.conf
[main] INFO  18:21:20.018 Loading configuration file: Panasonic.conf
[main] INFO  18:21:20.022 Loading configuration file: Philips.conf
[main] INFO  18:21:20.024 Loading configuration file: PopcornHour.conf
[main] INFO  18:21:20.026 Loading configuration file: PS3.conf
[main] INFO  18:21:20.031 Loading configuration file: Realtek.conf
[main] INFO  18:21:20.033 Loading configuration file: SamsungAllShare.conf
[main] INFO  18:21:20.035 Loading configuration file: SamsungWiseLink.conf
[main] INFO  18:21:20.037 Loading configuration file: Showtime3.conf
[main] INFO  18:21:20.040 Loading configuration file: SonyBluray.conf
[main] INFO  18:21:20.042 Loading configuration file: Streamium.conf
[main] INFO  18:21:20.044 Loading configuration file: WDTVLive.conf
[main] INFO  18:21:20.046 Loading configuration file: WMP.conf
[main] INFO  18:21:20.048 Loading configuration file: XBMC.conf
[main] INFO  18:21:20.050 Loading configuration file: XBOX360.conf
[main] INFO  18:21:20.052 Checking MPlayer font cache. It can take a minute or so.
[main] INFO  18:21:20.275 Done!
[main] INFO  18:21:20.290 Searching for plugins in C:\Program Files\PS3 Media Server\plugins
[main] INFO  18:21:20.291 No plugins found
[main] INFO  18:21:20.296 Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
[main] INFO  18:21:20.298 Registering transcoding engine: FFmpeg Audio
[main] INFO  18:21:20.316 Registering transcoding engine: MEncoder
[main] INFO  18:21:20.318 Transcoder profile Avisynth/MEncoder will not be used because AviSynth was not found
[main] INFO  18:21:20.319 Registering transcoding engine: MPlayer Audio
[main] INFO  18:21:20.323 Registering transcoding engine: MEncoder Web
[main] INFO  18:21:20.324 Registering transcoding engine: MPlayer Video Dump
[main] INFO  18:21:20.325 Registering transcoding engine: MPlayer Web
[main] INFO  18:21:20.328 Registering transcoding engine: tsMuxeR
[main] INFO  18:21:20.330 Registering transcoding engine: Audio High Fidelity
[main] INFO  18:21:20.331 Executable of transcoder profile VLC Audio Streaming not found
[main] INFO  18:21:20.332 Executable of transcoder profile VLC Video Streaming not found
[main] INFO  18:21:20.333 Registering transcoding engine: FFmpeg DVR-MS Remux
[main] INFO  18:21:20.334 Registering transcoding engine: Raws Thumbnailer
[main] INFO  18:21:20.335 AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
[main] INFO  18:21:20.596 Scanning network interface NVIDIA nForce Networking Controller (eth3)
[main] INFO  18:21:20.597 Using forced address 192.168.1.103
[main] INFO  18:21:20.625 Created socket: /192.168.1.103:5001
[Thread-12] INFO  18:21:20.633 Starting DLNA Server on host 192.168.1.103 and port 5001...
[main] INFO  18:21:20.642 Using database located at: C:\ProgramData\PMS\database
[main] INFO  18:21:20.999 A tiny cache admin interface is available at: http://192.168.1.103:5001/console/home
[main] INFO  18:21:26.743 Using the following UUID configured in PMS.conf: 6e5272c6-9cd4-303d-93f5-ee158681fba2
[Thread-12] INFO  18:21:29.472 No IP filter specified, access granted to /192.168.1.101
[pool-4-thread-1] INFO  18:21:29.590 Checking ip:192.168.1.101 for WMP
[pool-4-thread-1] INFO  18:21:29.899 Renderer WMP found on this address: DUDA-PC (192.168.1.101)
[main] INFO  18:21:32.018 The server should now appear on your renderer
[Thread-25] INFO  18:31:30.310 No IP filter specified, access granted to /192.168.1.103


Thanks!
leandroskt
 
Posts: 2
Joined: Sat Mar 03, 2012 10:23 pm

Re: PS3 Media Server can find only WMP

Postby Val Killmore » Sun Mar 04, 2012 5:49 am

viewtopic.php?f=6&t=3507&start=20#p34933

Try the tips below the header:

After UDP Broadcast
Val Killmore: Potato Chip Assassin
SubJunk53--Java 7u4--Acer Aspire 6930 2CoreDuo @ 2.00 GHz 3.00 GB RAM serving to : PS3 Slim -- 2 Xbox360
User avatar
Val Killmore
 
Posts: 712
Joined: Sun May 01, 2011 8:48 am

Re: PS3 Media Server can find only WMP

Postby leandroskt » Mon Mar 12, 2012 9:51 pm

I read everything... but still the same problem even turn off antivirus and firewall.
leandroskt
 
Posts: 2
Joined: Sat Mar 03, 2012 10:23 pm

Re: PS3 Media Server can find only WMP

Postby Credge » Thu Oct 18, 2012 1:23 pm

I struggled with this issue for months.

I used a wireless connection for my PS3 for ages because I couldnt get wired to recognise the media server, driving me mad with stuttering etc. Wired would show Windows Media Player on the PS3 but not PMS

my layout was

PS3 ======> Router <======= PC

Here's what solved my issue on my Win7 computer.

1. Allowed PMS and Java Binary through Windows Firewall.
{
Go to windows firewall with advanced security (search it using windows button menu)
go to inbound rules
make a new rule for PMS, make sure you find the program itself using the browse feature on one of the pages
disable the rule preventing "Java(TM) Platform SE Binary" through the firewall
}

2. Use the Troubleshooter (even though the exception was added, it still didnt allow it)
{
in the system tray, right click connection, troubleshoot
having a different problem, next
allow other computer to connect to this computer, next
find this computer on the network, next

should come up with some java option, select it, hit next
apply fix
reboot PS3 and PSM
}

Im not sure if this will work for anyone else, but I tried EVERYTHING up until this, tversity etc.
nothing worked, and I love PMS...

now I can use it at full speed!! hopefully this may help someone else
Credge
 
Posts: 1
Joined: Thu Oct 18, 2012 1:09 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 15 guests