Rookie-problems?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Rookie-problems?

Postby Soder » Sun Mar 22, 2009 9:35 am

Hi, I think ps3mediaserver is a great tool to stream music and movies from the pc to the ps3. Much better than tversity for example. But still, I get a few problems from time to time when trying to stream a movie.

Some times it just works perfectly, but some times the audio/video is out of sync by a couple of seconds. This could happen if I try to stream a dvdr but also when trying to stream a divx/xvid. Even if I try to change all the different audio-settings and reboots the ps3ms there's no difference. Im no expert in this compartment so I just change by chance (following the FAQ-tip and testing turning on/off other audio and videosettings without result).

Another problem is that I could have some xvids with the exact same setup ("HDTV Xvids"), and some might work, but some just gives the information that its not a supported type - even if it seems to be the exact same files and configurations..

When having the sync- or "not supported" problems I just end up having to view the movies directly from my pc, using an s-video cable.. And that's not exactly optimal, but atleast it always works without out of sync problems or that its not supported.. =(

Any ideas what these problems could relate to?
Soder
 
Posts: 2
Joined: Sun Mar 22, 2009 9:18 am

Re: Rookie-problems?

Postby Subject2Change » Mon Mar 23, 2009 4:52 pm

Whenever you get a Not Supported message, you need to use the file in the #Transcode# Folder instead. This file will force a transcode to occur and should make pretty much every file playable, it also may fix the audio/video sync issues you experience.

Also specs on from your system and if you are running a wired or wireless connection is also vital.
Core2Duo E8400 (@ 3.0), 8gigs of Mushkin, Vista Home Premium SP2 64bit, 2.5 TB of Space, Wired to Linksys WRT54G wired to 80GB MGS4 PS3 on Sharp 32" 720p LCD TV
Subject2Change
 
Posts: 63
Joined: Sun Feb 01, 2009 6:28 am

Re: Rookie-problems?

Postby Soder » Tue Mar 24, 2009 3:27 pm

Thanks, will try that - although I believe I've already done that. Perhaps it's the computer.. But then I dont understand how come some files will work and some wont - even though they seem to be exactly the same..

I'm running a HP nc8430 laptop (centrino duo T7200, 2,0 GHz) with 2gb RAM and an ATI mobility Radeon X1600, running on WinXP. My PS3 is the small 40gb-version, and they're connected by wire through a standard router.
Soder
 
Posts: 2
Joined: Sun Mar 22, 2009 9:18 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 14 guests