FAQ/Tutorial Discussion/Archive

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: FAQ Discussion

Postby chocolateboy » Sun May 12, 2013 9:55 am

cimeries wrote:I followed this but found no web.conf file, only a pms.conf file, am I to create this file or dl it from some place.


FAQ: The Web folder does not appear on my renderer
chocolateboy
Project Member
 
Posts: 2577
Joined: Wed Sep 16, 2009 10:05 am

Re: PS3 Media Server Tutorial/FAQ

Postby chruez » Thu May 23, 2013 8:54 pm

i've followed all steps to reduce the shuttering, it was bit wired, not only mkv movies also the small avi one's freezed frequently.
so i followed all stepps with changing to jumboframe and so on.
At least i replaced my netgear 1gb switch with a 3com 100mbit device, since then it's working well.. no freezes, nothing anymore.
i previously tried to minimize the bandwith with settings, but then i decided to replace the switch..
chruez
 
Posts: 4
Joined: Tue Jan 29, 2013 9:57 pm

Re: FAQ/Tutorial Discussion/Archive

Postby leroy » Mon Jul 08, 2013 11:22 pm

I guess that is a good idea to add a warning to the
My device is not supported by PMS. How can I create a custom renderer.conf to make PMS recognize my device?
FAQ post, that all the, including a custom made config file will be deleted if you update or reinstall PMS.

I have experienced this, it was realy frustrating.
leroy
 
Posts: 141
Joined: Sat Sep 24, 2011 11:55 am
Location: Netherlands

Re: FAQ/Tutorial Discussion/Archive

Postby Raptor399 » Fri Jul 12, 2013 6:58 am

Fair point, I have added a reminder.
Thanks!
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PS3 Media Server Tutorial/FAQ

Postby jb1000 » Fri Nov 08, 2013 2:06 pm

I have another solution for the stuttering during streaming which worked for me but has not been listed before. Disable the noise filters on the PS3 itself. I had 1080p files in .m2ts or .mts format that just kept stuttering no matter what I did - 100mb, 1gbit network - whatever. I changed a setting on the PS3 itself and solved the problem, can now even use a 100mb LAN connection and the 1080p video streaming works smoothly using PS3 media server. On the PS3, you need to disable all the "noise filters". The setting for these can be accessed during playback only by pressing the Triangle button on the BD controller or game controller then highlighting the icon for "AV setting" and pressing the "x" button to select. Disable all thee of these of noise reduction settings. You will see there are three of them - frame noise reduction, block noise reduction and mosquito noise reduction. For some reason, disabling all of these stopped all the stutter, even though these settings are most often associated with upscaling of DVD disc playback, not streaming of 1080p m2ts files.
jb1000
 
Posts: 1
Joined: Fri Nov 08, 2013 1:49 pm

Re: PS3 Media Server Tutorial/FAQ

Postby crakarjax » Wed Feb 26, 2014 3:24 pm

I don't see the option in Mencoder settings to "switch to tsmuxer..." -- has this option been removed and if so, please note that it is still in the help file.
crakarjax
 
Posts: 9
Joined: Wed Oct 12, 2011 12:27 am

Previous

Return to General Help and Support

Who is online

Users browsing this forum: geb724 and 17 guests