MKV-files

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MKV-files

Postby Pacos » Fri Mar 20, 2009 1:48 pm

Hi,

I am new with PS3 media server, so maybe I ask pretty noob questions, but I hope someone can help me.
I have a few HD-movies on my Harddrive of my PC in MKV-format. I can open these files using PS3-media server
but somehow I get a kind of buffering problems because the movie is passing by a little shaky, I mean like it is
hanging and then starts again. I had first my PC connected using a cable, and after that my laptop (with a better
processor) but wireless. In both cases the movie didn't show fluently.....

(processor desktop is P4 with 1GB memory, laptop is 3GB memory Dual Core Processor (don't know the exact specs,
if needed I will add them later).

What is the problem here ? Too slow processor or shouldn't I use MKV-formats ?

I tried a MPEG4-HD-movie and that one worked perfectly....

Thanks for the help in advance !

cheers,

Pacos
Pacos
 
Posts: 2
Joined: Fri Mar 20, 2009 11:15 am

Re: MKV-files

Postby huffie » Fri Mar 20, 2009 2:46 pm

Perhaps you could share with us what processor you're using for your PC & laptop as well as physical memory size? What happens if u try on ur laptop cabled instead of wireless?
huffie
 
Posts: 11
Joined: Fri Mar 20, 2009 9:42 am

Re: MKV-files

Postby xtreme88 » Sat Mar 21, 2009 1:20 pm

Have you tried running them through mkv2vob first? I used to have stuuter problems but after running them through mkv2vob they work great.
xtreme88
 
Posts: 1
Joined: Sat Mar 21, 2009 1:18 pm

Re: MKV-files

Postby Pacos » Thu Mar 26, 2009 3:21 pm

I checked with the laptop connected via a wire, and it also stutters.
Somehow the buffer is emptied faster than it is filled.
I had a movie that had a lot of black in the beginning of the movie, then it worked
without stuttering and the buffer was filling up, when the real movie started, the buffer
was emptying very quickly and the stuttering started.

I will go and try the MKV2VOB and will let you know the results.. Probably will work then
since less decoding is needed for streaming....

Greetings,

Pacos
Pacos
 
Posts: 2
Joined: Fri Mar 20, 2009 11:15 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 16 guests