Unusual streaming problem

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Unusual streaming problem

Postby Bigmonty » Fri Mar 20, 2009 9:29 am

Hi

Slightly unsual problem here, to be honest I am not even sure it is a problem.

I stream using avisynth/mencoder, I use Coreavc because I have a CUDA gtx260 graphics card and it appears to be working because the tray icon turns green.

My problem is when I come back to my PC after watching one or two videos streamed to my TV there about 10-15 duplicate tray icons for CoreAVC and about the same for Hallispliter. This rings alarms bells cause I automatically think that for some reason my PC has started multiple processes, however all I have to do to get rid of them is to run my mouse over the top of the icons and they disapear.

Anyone else experience this?
Bigmonty
 
Posts: 5
Joined: Tue Mar 10, 2009 8:55 am

Re: Unusual streaming problem

Postby shagrath » Fri Mar 20, 2009 9:31 am

yes that's expected, it just means you have seeked into the video several times, and relaunch process each time
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: Unusual streaming problem

Postby Bigmonty » Fri Mar 20, 2009 9:38 am

Thanks for the swift reply and for the cracking bit of software - much appreciated.
Bigmonty
 
Posts: 5
Joined: Tue Mar 10, 2009 8:55 am

Re: Unusual streaming problem

Postby whome » Sat Mar 21, 2009 1:52 am

You must disable trayicon in HaaliSplitter, ffdhow and whatnot codec settings.
whome
 
Posts: 113
Joined: Tue Jan 20, 2009 12:26 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 14 guests