No renderers were found issue

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No renderers were found issue

Postby sixdeep357 » Tue Nov 08, 2011 2:58 pm

Hi Everyone,

I'm fairly new to PS3 media server and have been reading for a few hours trying to figure out why I can't get media server connected to my PS3. Previously, I had a D-Link router and the connection worked fine. I could see my computer files and play music, etc. from my PS3. However, the wireless router was really old and streaming media was choppy. So I upgraded to a Belkin N 300 router. I'm able to sign in to the internet from my PS3 and play games, etc., but I can't get my PS3 sync'd with PSM using a wireless connection. I've followed all the steps on the help page of PSM and it appears that I have an "After UDP Broadcast" issue, because the last line in my PSM debug log file states, "[main] INFO 07:43:49.299 The server should now appear on your renderer."

Any ideas what I might do to get this working? I really appreciate the help.

Thanks
sixdeep357
 
Posts: 2
Joined: Tue Nov 08, 2011 2:47 pm

Re: No renderers were found issue

Postby meskibob » Tue Nov 08, 2011 3:08 pm

And did you follow the steps listed there? Please answer the following:
Have you updated your host file (Linux) and checked for public vs private network (Win7)?
Have you checked ALL software firewalls? (can test with most by temporarily disabling, although some still work while disabled)
Can you ping the PS3?
Is the media server option enabled on the PS3?
Finally, have you gone through your router's settings and have you tried other media servers with the same settings?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm

Re: No renderers were found issue

Postby sixdeep357 » Tue Nov 08, 2011 3:40 pm

Thanks Meskibob.

I'm running XP, so the linux/win7 shouldn't apply.
I turned off all virus software on my PC and I turned off the firewall on my router. I had hoped that would work but still no luck.
The media server option is enabled on the PS3.
I've looked at every router setting available and although I'm not a router guru, I don't see anything else that would prevent the connection.

I never did try to ping my PS3 and I just tried it. Looks like it went through, 4 sent, 4 received.

Could it be that belkin routers don't work with PMS or have others been able to successfully connect their belkin's? Maybe it is something on that router. I just can't figure it out...
sixdeep357
 
Posts: 2
Joined: Tue Nov 08, 2011 2:47 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 19 guests