No Renderers found?

For help and support with PS3 Media Server in general

No Renderers found?

Postby Charlie Mcfarlie » Thu Oct 27, 2011 9:08 pm

Hey guys!

I've recently moved up to the 100meg with Virgin and now have their Home Hub, since that was installed i've noticed that when i hardwire my PS3 up to it the PS3 Media server doesn't work. I've come in tonight and wirelessly tried to steam tv shows but when i start the Media Server up it doesn't show up on the PS3 and i have the large red circle with the X in the middle. I've un-installed it and dl'd the latest version and still nothing, btw everything ran ok before this hub was fitted.

I've also noticed that windows media server isn't showing on the PS and also on the PS3 Media Server my Xbox360 isn't there any more!

Now everything worked when i had this Home Hub fitted but now it seems everything else has stopped working! we have 3 iPhones in the house and all seem to be working over the net, my daughter's laptop connect's A OK to the net also.

Sorry if this post is a bit confusing but thx for any help if possible!
Charlie Mcfarlie
 
Posts: 1
Joined: Thu Oct 27, 2011 8:56 pm
Top

Re: No Renderers found?

Postby Val Killmore » Thu Oct 27, 2011 10:29 pm

Val K: Potato Chip Assassin
SubJunk53--Java 7u1--Acer Aspire 6930 2CoreDuo @ 2.00 GHz serving to : PS3 Slim 250GB--Xbox360 Elite 80GB
Movie File Tools to auto-rename and add artwork to movies c/o Squadjot
User avatar
Val Killmore
 
Posts: 536
Joined: Sun May 01, 2011 7:48 am
Top


Return to General Help and Support

Who is online

Users browsing this forum: Alexa [Bot] and 38 guests