Problem with DTS and MULTI

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Problem with DTS and MULTI

Postby Flo » Tue Mar 17, 2009 7:15 pm

i try ! Brb ;)
Flo
 
Posts: 9
Joined: Tue Mar 17, 2009 1:21 am

Re: Problem with DTS and MULTI

Postby Jagged » Tue Mar 17, 2009 7:15 pm



One thing I missed in the screenshot that I noticed in the debug.log is that you are attempting to do AC3 @ 1520 kbit. The max bitrate supported by ac3 is 640 kbit.
Jagged
 
Posts: 75
Joined: Thu Feb 26, 2009 8:44 pm

Re: Problem with DTS and MULTI

Postby Jagged » Tue Mar 17, 2009 7:16 pm

shagrath wrote:1520 is not a valid AC3 bitrate (I know I should have put a combo :p)
try 640


Dang. beat me to it again.
Jagged
 
Posts: 75
Joined: Thu Feb 26, 2009 8:44 pm

Re: Problem with DTS and MULTI

Postby Flo » Tue Mar 17, 2009 7:20 pm

640 and still this f-ing noise !
Flo
 
Posts: 9
Joined: Tue Mar 17, 2009 1:21 am

Re: Problem with DTS and MULTI

Postby Jagged » Tue Mar 17, 2009 7:21 pm

Flo wrote:640 and still this f-ing noise !


uncheck the DTS options.
Jagged
 
Posts: 75
Joined: Thu Feb 26, 2009 8:44 pm

Re: Problem with DTS and MULTI

Postby shagrath » Tue Mar 17, 2009 7:25 pm

désactive "remuxer quand la piste est en ac3"
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: Problem with DTS and MULTI

Postby Flo » Tue Mar 17, 2009 7:26 pm

I try ! brb :p
Flo
 
Posts: 9
Joined: Tue Mar 17, 2009 1:21 am

Re: Problem with DTS and MULTI

Postby Flo » Tue Mar 17, 2009 7:37 pm

Have uncheck all 3 box and put 640, and WORK PERFECTLY NOW :p

:lol:

Thanks again !
Flo
 
Posts: 9
Joined: Tue Mar 17, 2009 1:21 am

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 17 guests