xbox360 problem when transcoding

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

xbox360 problem when transcoding

Postby gfather » Tue Mar 10, 2009 9:43 am

Hello guys

well ps3 media server works good , and when playing supported formate ,

but when trying to transcode anything to the xbox360 , transcoding will start , and then the xbox360 will give an error for not supported formate

it seems that the application detects the xbox360 , but dont transcode to something that the xbox360 can handel

so if anyone have an idea, or if there is a way to figure out what the problem , it will be great

my system is :
UBUNTU hardy 8.10 something
amd athlon am2 3000+
2 gb ram
ati radion x300 128 mb


and i have installed all the required stuff , ffmpeg/mplayer/mencoder and stuff and should work normally
gfather
 
Posts: 4
Joined: Tue Mar 10, 2009 9:36 am

Re: xbox360 problem when transcoding

Postby gfather » Wed Mar 11, 2009 7:43 pm

here is my debug.log , i hope someone make sense of it , as its just stoping for no reason
Attachments
debug.log.zip
gfather debug.log
(16.61 KiB) Downloaded 39 times
gfather
 
Posts: 4
Joined: Tue Mar 10, 2009 9:36 am

Re: xbox360 problem when transcoding

Postby Subject2Change » Wed Mar 11, 2009 7:48 pm

Not to be a smart ass but it is called the PS3 Media Server for a reason, to my knowledge there is no support for the 360 as of yet and its something of an after thought right now.
Core2Duo E8400 (@ 3.0), 8gigs of Mushkin, Vista Home Premium SP2 64bit, 2.5 TB of Space, Wired to Linksys WRT54G wired to 80GB MGS4 PS3 on Sharp 32" 720p LCD TV
Subject2Change
 
Posts: 63
Joined: Sun Feb 01, 2009 6:28 am

Re: xbox360 problem when transcoding

Postby Gussi » Wed Mar 11, 2009 7:54 pm

There has been "XBox 360 unofficial support (Pictures/Music/Videos : WMV8/WMA2 transcoding)" since v1.10, but that's about it, don't expect too much support ;)
User avatar
Gussi
 
Posts: 51
Joined: Tue Jan 20, 2009 7:45 am
Location: Reykjavik, Iceland

Re: xbox360 problem when transcoding

Postby gfather » Wed Mar 11, 2009 8:03 pm

well i just want to know why transcoding is not working for me , it streams supported avi container normally

and as i think it dosent matter what the program its called , its what the program can do , and they started to support xbox360 , so its should work perfect in no time , and to do that , people like me should post thier problems , so they can fix it ,
gfather
 
Posts: 4
Joined: Tue Mar 10, 2009 9:36 am

Re: xbox360 problem when transcoding

Postby shagrath » Wed Mar 11, 2009 10:26 pm

you should update your mplayer/mencoder binaries
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: xbox360 problem when transcoding

Postby gfather » Thu Mar 12, 2009 9:42 am

i updated them , or i think i did

is that what cosing the problem ?

*******

im now updating through svn , lets hope everything workes
gfather
 
Posts: 4
Joined: Tue Mar 10, 2009 9:36 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 13 guests