720p movies are stuttering

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

720p movies are stuttering

Postby mortaza » Mon Mar 09, 2009 10:05 pm

Hi,

SPECS:

1- PC configure: Pentium 4 , 2GM Ram, Video Card: NVIDIA GeForce 8600 GT , Video file stored in external USB harddisk, sitecom 300N router
2- Network connection : PS3-->Panasonic homeplug (190Mbit)<----->homeplug------>Router
3- Problem: When streaming 720p , video studdering occur randomly.
4- Transcoding engine: i dont know

When i stream 720p movies from my pc it sometimes stutters.

Is it possible to solves this?

I was thinking of buying a better pc, the specs is:

Aspire X1700:

Core 2 Quad Intel Q6600, 3GB RAM, NVIDIA GeForce 9300


Will this play 720p and 1080p perfectly?



.
Last edited by mortaza on Sat Mar 14, 2009 5:15 pm, edited 1 time in total.
mortaza
 
Posts: 1
Joined: Mon Mar 09, 2009 9:53 pm

Re: 720p movies are stuttering

Postby tongkk » Tue Mar 10, 2009 1:15 am

mortaza wrote:Hi,

SPECS:

1- PC configure: Intel Q9300 , 2GM Ram, Video Card: NVIDIA GeForce 8600 GT , Video file stored in external USB harddisk, sitecom 300N router
2- Network connection : PS3-->Panasonic homeplug (190Mbit)<----->homeplug------>Router
3- Problem: When streaming 720p , video studdering occur randomly.
4- Transcoding engine: i dont know

When i stream 720p movies from my pc it sometimes stutters.

Is it possible to solves this?

I was thinking of buying a better pc, the specs is:

Aspire X1700:

Core 2 Quad Intel Q6600, 3GB RAM, NVIDIA GeForce 9300


Will this play 720p and 1080p perfectly?



.


I have almost the same configure (except display card) as you. Try the following method, it works for my setup:

1. Limit your transcoding bitrate to 30 (default is 0)
2. Limit the AC3 bitrate to 384
3. Downgrade the PMS version to 1.03 .

I video stutter start from version 1.04 and still exist at most up-to-date 1.10.5
tongkk
 
Posts: 28
Joined: Mon Jan 19, 2009 2:20 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 14 guests