Auto Updater!!!

If you have a suggestion for a feature, post it here

Auto Updater!!!

Postby PlaystationFTW » Sun Jun 26, 2011 11:04 am

This feature would be a killer.
A tab with a check for updates button and a window for the change log on each update :)
PlaystationFTW
 
Posts: 55
Joined: Wed Mar 25, 2009 5:23 am

Re: Auto Updater!!!

Postby meskibob » Sun Jun 26, 2011 5:47 pm

This might get more visibility if you post it as an issue on the GC page - https://code.google.com/p/ps3mediaserver/issues/list
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: Auto Updater!!!

Postby PlaystationFTW » Mon Jun 27, 2011 1:07 pm

?
PlaystationFTW
 
Posts: 55
Joined: Wed Mar 25, 2009 5:23 am

Re: Auto Updater!!!

Postby Raptor399 » Mon Jun 27, 2011 10:54 pm

PlaystationFTW wrote:?


meskibob wrote:post it as an issue on the GC page - https://code.google.com/p/ps3mediaserver/issues/list


:-)
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Auto Updater!!!

Postby mazey » Fri Jul 01, 2011 12:53 pm

lol this would mess with custom builds so much as long as there was a option to turn it off its all good :D
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 770
Joined: Sat Oct 24, 2009 9:07 am

Re: Auto Updater!!!

Postby squadjot » Fri Jul 08, 2011 9:06 pm

I just auto updated today..it worked!
User avatar
squadjot
 
Posts: 243
Joined: Thu Mar 25, 2010 10:03 pm

Re: Auto Updater!!!

Postby DeFlanko » Wed Jul 27, 2011 3:19 pm

how did you "just auto updated"?
Developed a few CONF files...
DeFlanko
 
Posts: 111
Joined: Sat Dec 05, 2009 6:49 pm
Location: San Pedro, CA

Re: Auto Updater!!!

Postby squadjot » Wed Jul 27, 2011 4:03 pm

Well.. the subjunk build i had installed (beleive it was SB35), popped up and said omething like "new version available"..then i clicked "ok", and from there it installed.

The only thing was that it installed the "official beta release" not subjunk ^_^, anyways, i think it was a test code, but nevertheless it worked
User avatar
squadjot
 
Posts: 243
Joined: Thu Mar 25, 2010 10:03 pm


Return to Feature Suggestions

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests