DLNA protocol error (2101)

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

DLNA protocol error (2101)

Postby frankh » Sun Feb 07, 2010 8:24 pm

I'm now getting the following error on the PS3 as soon as I try to browse a shared folder:

Code: Select all
DLNA protocol error (2101) on the PS3


and PMS terminates on the PC with this line:

Code: Select all
[Thread-3] TRACE 20:12:45.253 Receiving a request from: 10.0.0.86


This isn't something that happens once in a while - it happens every time I try, after reboots and whatnot. I have one Linux Mint 8 machine in the network, on which PS3 works perfectly. Yesterday I installed it on the second machine, a Ubuntu machine. Both machines are updated and running the latest repository versions of Java etc. On one, PMS works fine, on the other, it doesn't work at all. Both machines are connected to the same network, with DHCP addresses given by the same D-Link router, on which Upnp is not enabled and no special software is running.

EDIT: Both machines are also connected to the wired network, not wlan.

Any ideas? All I can find when googling this is stupid ideas about disabling firewalls etc., which clearly has nothing at all to do with it since all my machines use the same net/NAT/firewall.
frankh
 
Posts: 9
Joined: Sun Feb 07, 2010 8:18 pm

Re: DLNA protocol error (2101)

Postby FFIXCollector » Thu Jan 05, 2012 6:04 am

same here......
FFIXCollector
 
Posts: 12
Joined: Fri Nov 25, 2011 4:07 am

Re: DLNA protocol error (2101)

Postby Vallaquenta » Thu Jan 05, 2012 12:16 pm

Just so you guys know is that it's an error in the PS3.
What's the rest of the error log saying? Without more details it's kind of hard to tell where the error originates from.

Also, I found this: viewtopic.php?f=3&t=1004
User avatar
Vallaquenta
 
Posts: 30
Joined: Wed Jan 04, 2012 11:00 am

Re: DLNA protocol error (2101)

Postby StreamHD » Thu Jan 05, 2012 2:27 pm

The latest Java 6 or 7? PMS requires Java 6 afaik.
PMS 1.50.1-Snapshot (latest commit); 400MB buffer;
Samsung LCD D550 Series with custom conf; Sony PS3; Xbox 360;
Win7 x64; JDK-7u2-x64; Intel i7 930 + X58 chipset; 3 x 2GB DDR3 1333Mhz; Gigabit backbone;
StreamHD
 
Posts: 63
Joined: Tue Dec 20, 2011 3:26 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: Exabot [Bot] and 3 guests