PMS.sh wont start

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS.sh wont start

Postby jonny_bowes » Thu Oct 15, 2009 1:22 pm

Hi,
After a fresh install of ubuntu i started the whole process again for media server,creating the PMS.sh file,installed mplayer,smplayer and ffmpeg
but it wont start up.I hit run and nothing.If I hit 'run in a terminal' the terminal pops up but immediately disappears again.

Help!! Please
jonny_bowes
 
Posts: 6
Joined: Sat Sep 19, 2009 3:44 pm

Re: PMS.sh wont start

Postby WorldOfHurt » Thu Oct 15, 2009 2:46 pm

Prolly a silly question, but you have installed a JVM haven't you?
User avatar
WorldOfHurt
 
Posts: 252
Joined: Thu Mar 19, 2009 10:49 pm
Location: Winchester, UK

Re: PMS.sh wont start

Postby jonny_bowes » Thu Oct 15, 2009 9:38 pm

The Java run time 6 you mean? Then yes

Right i also installed JVM through synaptic and restarted but nothing
jonny_bowes
 
Posts: 6
Joined: Sat Sep 19, 2009 3:44 pm

Re: PMS.sh wont start

Postby jonny_bowes » Sat Oct 17, 2009 6:56 pm

bump
jonny_bowes
 
Posts: 6
Joined: Sat Sep 19, 2009 3:44 pm

Re: PMS.sh wont start

Postby jonny_bowes » Sun Oct 18, 2009 4:51 pm

FIXED!!! by myself...yeay me....I re did every thing and it just worked
jonny_bowes
 
Posts: 6
Joined: Sat Sep 19, 2009 3:44 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 3 guests