Frustrated to the max

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Frustrated to the max

Postby dekan » Mon Sep 21, 2009 4:29 pm

Hi. I love this software. On my fedora box it sees the PS3, but the PS3 does not see the server! There are no firewalls, selinux, or anything else in the way--everything has been turned off. When I install Ubuntu, the PMS server is seen by the PS3, but I'm not a fan on that LINUX. I did have it running fine on Fedora 11 once before. For some reason, it no longer works. I've removed the openJava and install Sun's jre and even made changes to the IPTable, as well. I've fiddled with forcing PMS to use eth0 and gave it explicit numbers for the network to use and still nothing. The router is not a problem as I've even removed that and used a hub, instead, and set everything up manually. This is really frustrating.

I've been through the posts here and bling'd and google'd my way thru countless articles, but they all say the same thing over and over which does not work. Why would this work great in Ubuntu but not in Fedora? I find fedora to be a lot easier as I've used it for over 10 years and know it well (until now that is...). Anyone what to thro out an idea? The server is a P4 with 1GB RAM and 1TB SATA w/1GB NIC.

any help would be great,

dk
dekan
 
Posts: 2
Joined: Mon Sep 21, 2009 4:21 pm

Re: Frustrated to the max

Postby meskibob » Mon Sep 21, 2009 6:47 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4761
Joined: Mon Jan 19, 2009 4:11 pm

Re: Frustrated to the max

Postby dekan » Tue Sep 22, 2009 6:43 pm

Thanks for that. It did not work, however. It's a strange problem that I haven't been able to solve yet. Thanks for your help tho. it's muchly appreciated. If I find a solution to this thing I'll post it here.

dk
dekan
 
Posts: 2
Joined: Mon Sep 21, 2009 4:21 pm

Re: Frustrated to the max

Postby RomKnight » Fri Sep 25, 2009 11:10 pm

showing any error you get when starting pms would help. maybe the trace log

There must be hints some where. You ever tried a direct cable from the PC to the ps3?.

I've tried fedora, 9 10 and 11 and never had a problem even with wireless (connection wise that is).
RomKnight
 
Posts: 13
Joined: Fri Jan 23, 2009 3:58 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 6 guests