Slackware 13 anyone tested pms there ?

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Slackware 13 anyone tested pms there ?

Postby Decco » Sun Aug 30, 2009 8:15 pm

as topic
Decco
 
Posts: 20
Joined: Sat Jun 27, 2009 9:22 am

Re: Slackware 13 anyone tested pms there ?

Postby meskibob » Sun Aug 30, 2009 10:04 pm

Don't really know what that is. You have a link?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: Slackware 13 anyone tested pms there ?

Postby Jagged » Sun Aug 30, 2009 11:06 pm

meskibob, it's one of the first Linux distros that's been around since 1993. I use to use it back around 95 or so. I haven't tested the new version, so I dont have much to add beyond that.


http://www.slackware.com
http://en.wikipedia.org/wiki/Slackware
Jagged
 
Posts: 75
Joined: Thu Feb 26, 2009 8:44 pm

Re: Slackware 13 anyone tested pms there ?

Postby Decco » Mon Aug 31, 2009 12:16 am

I'm running it now.. gonna test pms on it .. so.. hope it works..
Decco
 
Posts: 20
Joined: Sat Jun 27, 2009 9:22 am

Re: Slackware 13 anyone tested pms there ?

Postby jam » Thu Sep 03, 2009 10:33 am

I've tried it with Slackware 12.2. It worked fine, even without X11, but I couldn't get the transcoder to work.
Compiled and installed mplayer, ffmpeg, x264 but to no avail. I can only stream PS3 compatible files under Slackware. With my Mac OS X Box the transcoder works great.
I haven't investigated this issue further, but it would be great to use my old Compaq 4x Xeon Server as media server and transcoder :D
jam
 
Posts: 2
Joined: Thu Sep 03, 2009 10:29 am

Re: Slackware 13 anyone tested pms there ?

Postby ronin.kenji » Thu Sep 03, 2009 2:01 pm

As long you have mplayer and ffmpeg compiled for any revision of Slackware you should be good to go.
Currently using Slackware 12.2 as well - with ffmpeg-mt-git-661ca40 and mplayer-mt-svn_r29333_4.2.4
works fairly well. only have problem with certain awkward framerates and VobSubs (which are still not supported under Linux)

I'll migrate to Slackware 13 x86_64 soon then we'll see..
PMS: r372
MEncoder: SVN-r30392-4.2.4
FFmpeg: git-73608e1
OS: Slackware 12.2
Shuttle K45: E7400@2.8, 4Gb (3.3 visible), 1Tb WD Green Caviar (shifting to 1.5TB soon)
ronin.kenji
 
Posts: 20
Joined: Thu Jul 09, 2009 12:57 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 4 guests