No subtitles during transcoding with PMS (tsMuxeR)

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No subtitles during transcoding with PMS (tsMuxeR)

Postby andrejus » Fri Aug 14, 2009 8:20 am

Hello!

I am using PMS to watch video on PS3. I have a MKV file. The movie has subtutles (visibel on my laptop using VLC). I can watch it only usign "transcoding" option (tsMuxeR) but there is no subtitles.

Is there any possibiliti to see subtitles using PMS (tsMuxeR) during "transcoding"?
(Other codecs can not transcode the movie)
andrejus
 
Posts: 4
Joined: Fri Aug 14, 2009 8:17 am

Re: No subtitles during transcoding with PMS (tsMuxeR)

Postby meskibob » Fri Aug 14, 2009 1:01 pm

TSmuxer does not have subtitle support (atleast not that will work with the PS3), so you need to either fully transcode with MEncoder (or AviSynth if they're VobSubs) or pre-convert if your system can't handle the full transcode.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: No subtitles during transcoding with PMS (tsMuxeR)

Postby andrejus » Fri Aug 14, 2009 2:27 pm

@ meskibob: Thanks. It seems that i have to convert the file in another format.
andrejus
 
Posts: 4
Joined: Fri Aug 14, 2009 8:17 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 5 guests