PMS fails to recognize tsmuxer

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS fails to recognize tsmuxer

Postby velcroshooz » Mon Jul 27, 2009 10:28 pm

Forgive me if this has already been posted, Ive searched for a few hours on google and here. I am running:

PMS 1.10.5
LinuxMint 7 32-bit (Ubuntu 9.04 based distro)
dual core 2.7 ghz amd, 4 gigs of ram
wired connection from PC to router to PS3
mencoder and ffmpeg from the ubuntu 9.04 repositories

My problem is PMS refuses to see tsmuxer. I've chmodded tsMuxeR, and can run it fine without errors from within the /opt/pms/linux/ directory. When PMS tries to run it from within the program, I get java errors, 'Cannot run program "linux/TsMuxeR": java.io.IOException: error=2, no such file or directory'. From all the threads and posts ive read, its either that people dont have TsMuxeR set as executable, or they are running on 64 bit machines without 32 bit libs. I'm on a 32 bit machine, TsMuxeR is executable, has no errors running from terminal from within its directory. Im sure this is something simple Im missing but I'd really like to try tsmuxer as mencoder on some of my mkv's is choppy. Any help is greatly appreciated.

Sincerely,
Very Confused.
velcroshooz
 
Posts: 1
Joined: Mon Jul 27, 2009 10:04 pm

Re: PMS fails to recognize tsmuxer

Postby shagrath » Tue Jul 28, 2009 12:33 am

you need to start PMS.sh from the same directory
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: PMS fails to recognize tsmuxer

Postby Melladon » Fri Aug 07, 2009 9:32 pm

when i run pms.sh same error. linux/Tsmuxer no such file or directory
Melladon
 
Posts: 6
Joined: Sun Aug 02, 2009 7:31 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests