Streaming Audio (Radio)

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Streaming Audio (Radio)

Postby infekt » Mon Jun 22, 2009 6:37 am

Hi there,
I'm new here. I was wondering if there is a way of listening to shoutcast streams via my PS3? Im running Ubuntu 9.04 and PMS 10.5. I searched the Audio folder on my PS3 after adding streams to the WEB.conf file but I dont see anything. Has anyone been able to get this running in Linux?

Any help would be appreciated.
infekt
 
Posts: 2
Joined: Mon Jun 22, 2009 6:33 am

Re: Streaming Audio (Radio)

Postby meskibob » Mon Jun 22, 2009 7:18 pm

DId you try the WEB folder? That's where all the web links show up in the XMB.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4778
Joined: Mon Jan 19, 2009 4:11 pm

Re: Streaming Audio (Radio)

Postby ahtonks » Sat Jun 27, 2009 3:25 pm

I have same issue, after changing web.conf nothing change.
I have tried restart service and computer but no nothing.
Earlier version worked but latest 1.10.51 not.
ahtonks
 
Posts: 2
Joined: Sat Jun 27, 2009 3:20 pm

Re: Streaming Audio (Radio)

Postby infekt » Tue Jun 30, 2009 4:22 am

I cant see a WEB folder under the Music XMB option (under PMS ofcourse)
infekt
 
Posts: 2
Joined: Mon Jun 22, 2009 6:33 am

Re: Streaming Audio (Radio)

Postby patriotm » Wed Jul 29, 2009 6:02 pm

CPU Intel 8200 Quad Core
Memory 4 GB
Network 100 MBits
OS Ubuntu 9.04

Detailed info on what's not working: I am able to stream audio/video files fine. But am not able to see a web folder on the PS3 so that I can stream web audio. I can see the Videos, Music and #- Media Library -# on the PS3. I would appreciate any help, I can't seem to find an answer to why I am not seeing the web folder.

I have all the proper binaries ffmpeg, mplayer and mencoder binaries and they are showing up in the Transcoding section.

Not streaming to anything else.

Trace Exerpt:

[main] TRACE 12:45:38.655 Starting Java PS3 Media Server v1.10.5
[main] TRACE 12:45:38.657 by shagrath / 2008-2009
[main] TRACE 12:45:38.657 http://ps3mediaserver.blogspot.com
[main] TRACE 12:45:38.658 http://code.google.com/p/ps3mediaserver
[main] TRACE 12:45:38.658
[main] TRACE 12:45:38.658 Java 1.6.0_0-Sun Microsystems Inc.
[main] TRACE 12:45:38.658 OS Linux amd64 2.6.28-14-generic
[main] TRACE 12:45:38.659 Encoding: UTF-8
[main] TRACE 12:45:38.664 Temp folder: /tmp/javaps3media
[main] TRACE 12:45:38.678 Registering transcoding engine FFmpeg Audio
[main] TRACE 12:45:38.685 Registering transcoding engine MEncoder
[main] TRACE 12:45:38.686 Registering transcoding engine MPlayer Audio
[main] TRACE 12:45:38.687 Registering transcoding engine MEncoder Web
[main] TRACE 12:45:38.687 Registering transcoding engine MPlayer Video Dump
[main] TRACE 12:45:38.688 Registering transcoding engine MPlayer Web
[main] TRACE 12:45:38.700 Registering transcoding engine TsMuxer
[main] TRACE 12:45:38.700 Registering transcoding engine Audio High Fidelity
[main] TRACE 12:45:38.701 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 12:45:38.701 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 12:45:38.702 Registering transcoding engine Raws Thumbnailer
[main] TRACE 12:45:38.941 Scanning network interface eth0 / eth0
[main] TRACE 12:45:38.942 Using address /192.168.2.12 found on network interface: name:eth0 (eth0) index: 2 addresses: /192.168.2.12;
[main] TRACE 12:45:38.942 Created socket: /192.168.2.12:5001
[Thread-2] TRACE 12:45:38.946 Starting DLNA Server on host 192.168.2.12 and port 5001...
[main] TRACE 12:45:38.951 Using database located at : /home/scott/database
[main] TRACE 12:45:39.589 Sending ALIVE...
[main] TRACE 12:45:39.596 Using following UUID: 96158423-fc7d-34e6-b157-a946f44b1b17
[Thread-2] TRACE 12:45:41.506 Receiving a request from: 192.168.2.7
[main] TRACE 12:45:43.731 It's ready! You should see the server appears on XMB
Attachments
debug.log.tar.gz
(5.37 KiB) Downloaded 43 times
patriotm
 
Posts: 2
Joined: Wed Jul 29, 2009 3:04 pm

Re: Streaming Audio (Radio)

Postby patriotm » Wed Jul 29, 2009 7:10 pm

Never mind, it is working now. I had to replace the files, restart and life is good. I tried to troubleshoot what happened but can't find the cause why the Web folder wasn't working.
patriotm
 
Posts: 2
Joined: Wed Jul 29, 2009 3:04 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 3 guests