Samsung TV, ubuntu server

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Samsung TV, ubuntu server

Postby Brasse » Wed May 27, 2009 3:55 pm

I have a Ubuntu server (without GUI) and ps3mediaserver up and running, my PS3 can connect and play movies, but not my Samsung 7070.
When i install the windows version of ps3mediaserver it works on my TV as well, so it should be able to get up and running on my linux-box as well.
This is the error-message i get from the debug-log when i connect with the TV and try to play something, same result with all movie types:

Code: Select all
[New I/O server worker #1-1] DEBUG 16:36:08.206 Opened handler on socket null
[New I/O server worker #1-1] DEBUG 16:36:08.206 Received on socket: CONTENT-LENGTH: 630
[New I/O server worker #1-1] DEBUG 16:36:08.206 Received on socket: CONTENT-TYPE: text/xml;charset="utf-8"
[New I/O server worker #1-1] DEBUG 16:36:08.206 Received on socket: HOST: 192.168.0.199:16111
[New I/O server worker #1-1] DEBUG 16:36:08.206 Received on socket: SOAPACTION: "urn:schemas-upnp-org:service:ContentDirectory:1#Browse"
[New I/O server worker #1-1] DEBUG 16:36:08.206 Received on socket: USER-AGENT: DLNADOC/1.50
[New I/O server worker #1-1] TRACE 16:36:08.207 Media renderer was not recognized. HTTP User agent :DLNADOC/1.50
[New I/O server worker #1-1] DEBUG 16:36:08.207 :630
[New I/O server worker #1-1] INFO  16:36:08.207 HTTP: upnp/control/content_directory / 0-0
[New I/O server worker #1-1] DEBUG 16:36:08.207 Searching for objectId: 0$0$3$2 with children option: true
[New I/O server worker #1-1] DEBUG 16:36:08.207 End of analysis


And this is what ps3mediaserver says:
Code: Select all
[main] TRACE 16:52:53.662 Using following UUID: a0502e07-5191-32d5-80f3-e3c1480acedf
[New I/O server worker #1-2] TRACE 16:52:55.328 Media renderer was not recognized. HTTP User agent :SamsungWiselinkPro/1.0
[main] TRACE 16:52:57.876 It's ready! You should see the server appears on XMB
[New I/O server worker #1-1] TRACE 16:53:06.591 Media renderer was not recognized. HTTP User agent :DLNADOC/1.50
[New I/O server worker #1-2] TRACE 16:53:06.608 Media renderer was not recognized. HTTP User agent :DLNADOC/1.50
[New I/O server worker #1-1] TRACE 16:53:06.753 Media renderer was not recognized. HTTP User agent :DLNADOC/1.50
[New I/O server worker #1-2] TRACE 16:53:06.762 Media renderer was not recognized. HTTP User agent :DLNADOC/1.50
[New I/O server worker #1-1] TRACE 16:53:06.781 Media renderer was not recognized. HTTP User agent :DLNADOC/1.50


So, how to get it to work with my TV?
Brasse
 
Posts: 1
Joined: Wed May 27, 2009 3:46 pm

Re: Samsung TV, ubuntu server

Postby NX3 » Sat Jun 06, 2009 12:26 pm

Hey,

When you say it works well with your set, do you mean your able to connect and browse files ? Or the next step of playback of e.g xvids, mkv's etc is all working also ? To confirm that is using PMS directly connected to the 7070 not via a PS3 ?

Thanks
NX3
 
Posts: 12
Joined: Sat Jun 06, 2009 12:23 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 6 guests