PS3 mdia server GUI is disappeared

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 mdia server GUI is disappeared

Postby calvin_ta » Tue Apr 14, 2009 2:50 am

It used to run perfectly fine, but recently perhaps after some ubuntu updates when I run the PMS, the GUI does not appear. It used to add a green play button to the top panel, but it does not appear any more either. The program is still running fine and PS3 is able to see the files and play it, but for some reason the GUI has gone...
I was wondering if some expert would be able to help me out here.
Thanks
calvin_ta
 
Posts: 1
Joined: Tue Apr 14, 2009 2:41 am

Re: PS3 mdia server GUI is disappeared

Postby moreje » Mon Apr 20, 2009 5:27 pm

same problem with me on ubuntu Jaunty....
Ubuntu x64 9.10 Karmic Koala
Phenom x3 - 5.5 Go RAM
1GB ethernet connection (direct PS3->PC)
moreje
 
Posts: 35
Joined: Fri Jan 23, 2009 10:15 am

Re: PS3 mdia server GUI is disappeared

Postby Mr_Arrow » Wed Apr 22, 2009 8:40 am

Same here. GUI diapered a few days ago.
Mr_Arrow
 
Posts: 8
Joined: Wed Apr 22, 2009 8:37 am

Re: PS3 mdia server GUI is disappeared

Postby Mr_Arrow » Mon Apr 27, 2009 8:33 am

Now it's back
Mr_Arrow
 
Posts: 8
Joined: Wed Apr 22, 2009 8:37 am

Re: PS3 mdia server GUI is disappeared

Postby alectro » Tue Jun 23, 2009 1:42 am

I have the same problem, how did you fix it?
Regards.
alectro
 
Posts: 11
Joined: Thu Mar 12, 2009 7:49 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 9 guests