Help Please!

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Help Please!

Postby John_A » Tue Apr 15, 2014 6:37 pm

Just Installed Puppy Linux and the PS3 media server

Before using Kubuntu and my Xbox360 I was able to Stream .mp4 files No problem Now I get this


ERROR 2014-04-15 17:07:02.031 [New I/O server worker #1-2] There is no inputstream to return for impractical.jokers.s03e09.hdtv.x264-w4f.mp4 - [MEncoder Video]
ERROR 2014-04-15 17:07:02.036 [Hanging External Process Stopper] External input stream instance is null... stopping process
INFO 2014-04-15 17:19:01.438 [UPNPHelper] No IP filter specified, access granted to /192.168.1.101
INFO 2014-04-15 17:31:58.987 [New I/O server worker #1-2] Starting transcode/remux of impractical.jokers.s03e09.hdtv.x264-w4f.mp4
WARN 2014-04-15 17:32:05.204 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:05.705 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:06.205 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:06.706 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:07.206 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:07.707 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:08.207 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:08.708 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:09.208 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
WARN 2014-04-15 17:32:09.709 [New I/O server worker #1-2] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2014-04-15 17:32:10.210 [New I/O server worker #1-2] There is no inputstream to return for impractical.jokers.s03e09.hdtv.x264-w4f.mp4 - [MEncoder Video]
ERROR 2014-04-15 17:32:10.227 [Hanging External Process Stopper] External input stream instance is null... stopping process
John_A
 
Posts: 1
Joined: Tue Apr 15, 2014 6:13 pm

Re: Help Please!

Postby realdiamond » Fri Apr 18, 2014 4:25 pm

Which version of mediainfo are you running...
Is Tsmuxer installed correctly.
What SVN is Mencoder your using...
If your not running it, you should reinstall Mediainfo as it detects Meta data better than with out it...

The file is being transcoded but can't be read by Mencoder that is transcoding it... Try FFmpeg or VLC for transcoding engine...
realdiamond
 
Posts: 4
Joined: Tue Mar 26, 2013 12:59 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: Bing [Bot] and 2 guests