Problems on Linux Mint - Samsung allshare

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problems on Linux Mint - Samsung allshare

Postby Drenghist » Mon Nov 11, 2013 1:23 pm

Hello everybody,

I tried to find a solution to my problem looking for it on the forum, but I didn't find anything. Sorry if somebody has already asked this before.

I installed PMS on Linux Mint, to use it on a Samsung smart TV (with allshare), and the first time I use it, it worked fine, but after some minutes of use, it started to fail. Some files that previously worked, now returns a "this file type is not compatible with the TV at this moment", after several seconds lap waiting to reproduce it on my TV.

The media server is always visible, and I see the files, but I am unable to reproduce the most of them.

Also, on my first try, I was able to move forward and backward on the movie with my mobile phone, but now I am unable anymore.

I unistalled and reinstalled it several times.

Anyone can give me any tip? Could be a problem because of Linux mint?
Posts: 1
Joined: Mon Nov 11, 2013 1:05 pm

Return to Linux/Unix Support

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests