psm 1.7 / 1.8 on Ubuntu NEVER worked for me

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

psm 1.7 / 1.8 on Ubuntu NEVER worked for me

Postby altmail15 » Mon Apr 22, 2013 12:52 am

Hello people, its my first time here.
I love Ps3 media server, I really do and it works fine in my Windows 7. I now migrated my life to Ubuntu and the only software I am still forced to use in windows 7 is PS3 media server.
Every time try to run PSM on Ubuntu linux never works, not even once. WHY !? It must have something to do with permitions.
I tried installing from the ubuntu software center or running directly from the files downloaded from this site, the result is the same, NEVER WORKED, not even once.

Any help would be absolutely great and welcome because this is the only thing keeping me from Using Ubuntu only and I have to keep going back to the stupid windows to use this program.
Any help please? How do I get PMS to run on Ubuntu linux please? What am I doing wrong or what should I do to make it work?

Tank you all in advance and congratulations for the great program wich we all love and for the great comunity.
altmail15
 
Posts: 2
Joined: Mon Apr 22, 2013 12:45 am

Re: psm 1.7 / 1.8 on Ubuntu NEVER worked for me

Postby meskibob » Mon Apr 22, 2013 12:58 am

What do you mean never works? Here are a few potentially relevant items from the FAQ -
viewtopic.php?f=6&t=3507&start=30#p41214
viewtopic.php?f=6&t=3507&start=20#p34933
viewtopic.php?f=6&t=3507&start=30#p38484
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: psm 1.7 / 1.8 on Ubuntu NEVER worked for me

Postby altmail15 » Mon Apr 22, 2013 1:11 am

I mean, It says PS3 not detected/not connected. I can run the program fine, it just doent connect to the PS3 like it does in windows. Any idead? where and how should I change configuration to solve this?
Tank you for the quick reply meskilbob.
altmail15
 
Posts: 2
Joined: Mon Apr 22, 2013 12:45 am

Re: psm 1.7 / 1.8 on Ubuntu NEVER worked for me

Postby meskibob » Mon Apr 22, 2013 1:46 am

Read and follow the second FAQ link I posted.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 4 guests