Outdated PPA

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Outdated PPA

Postby johnnygabe89 » Thu Apr 11, 2013 2:03 am

I've been using the happy-neko PPA for awhile now. Upon having some issues with the version I had installed (1.71) I came to the forum to ask for help. Then I realized I was due for an upgrade to 1.80. However my PPA isn't upgrading. And I noticed this post here about the same issue: http://www.ps3mediaserver.org/forum/viewtopic.php?f=3&t=13046&start=240#p77857.

So I guess my question would be is this PPA going to be maintained or is there a different one? Also I don't mind opening the tgz file and running the PMS.sh file thru terminal but is there a way to make a build and have it seem as it is actually installed. As in going to applications > internet > ps3 media server? Like the PPA does.
johnnygabe89
 
Posts: 1
Joined: Thu Apr 11, 2013 1:55 am

Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 7 guests