Folders not showing up on Windows Media Player Client

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Folders not showing up on Windows Media Player Client

Postby tmendez2 » Sun Jan 06, 2013 11:22 pm

I am running PS3 Media Server 1.71.0+mencoder35004-1 on an Ubuntu 12.04.1 Server. I am trying to access media from a laptop PC running Windows 8. The server seems to be running correctly, but I am unable to see any of the media folders when accessing the server from Windows Media Player. Here is the debug log I obtained from the server:

http://pastebin.com/j0Pw37Ev

And here is my configuration file:

http://pastebin.com/9JPVviKE

As I mentioned, when I access the server from Windows media Player, it says "No files have been found on this remote library."

Thanks in advance for any help!
tmendez2
 
Posts: 1
Joined: Sun Jan 06, 2013 10:58 pm

Re: Folders not showing up on Windows Media Player Client

Postby dirkomatic » Wed Jan 16, 2013 6:30 am

Same issue here... I've been banging my head against a wall for a while. Everything seems to be running properly, but I can't see the media files, which are stored on a mounted USB drive.
dirkomatic
 
Posts: 5
Joined: Tue Dec 22, 2009 1:58 pm

Re: Folders not showing up on Windows Media Player Client

Postby dirkomatic » Wed Jan 16, 2013 2:34 pm

So, after reading some other forum posts, it appears that this could be an issue that was fixed with 1.72... I guess I'll have to wait for the package to be updated.
dirkomatic
 
Posts: 5
Joined: Tue Dec 22, 2009 1:58 pm

Re: Folders not showing up on Windows Media Player Client

Postby meskibob » Wed Jan 16, 2013 4:20 pm

WMP is not supported as a DLNA client. I'd recommend looking at the supported device list (http://www.ps3mediaserver.org/about/) for a different media player that is supported (eg XBMC).
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Folders not showing up on Windows Media Player Client

Postby dirkomatic » Wed Jan 16, 2013 4:26 pm

I had the same issue with my WDTV Live boxes. I will post configuration and logs tonight.
dirkomatic
 
Posts: 5
Joined: Tue Dec 22, 2009 1:58 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 6 guests