Unable to see folders

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Unable to see folders

Postby Leslie » Sun Nov 18, 2012 5:58 am

Hello,

I have pms 1.7.0+mencoder running on Ubuntu 12.10 server (headless). pms runs just fine and is seen by my WDTV. The problem is, it does not list/display any files in any of the configured folders.

Here is the debug.log file

Code: Select all
INFO  2012-11-17 23:35:07.415 [main] GUI environment not available
INFO  2012-11-17 23:35:07.417 [main] Switching to console mode
INFO  2012-11-17 23:35:07.419 [main] Starting PS3 Media Server 1.71.0+mencoder35004-1 (ppa:happy-neko)
INFO  2012-11-17 23:35:07.420 [main] by shagrath / 2008-2012
INFO  2012-11-17 23:35:07.420 [main] http://ps3mediaserver.org
INFO  2012-11-17 23:35:07.420 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2012-11-17 23:35:07.421 [main]
INFO  2012-11-17 23:35:07.421 [main] Build: d4d1de9d0 (Tue Nov 6 20:21:23 2012 +0100)
INFO  2012-11-17 23:35:07.422 [main] Java: 1.7.0_09-Oracle Corporation
INFO  2012-11-17 23:35:07.422 [main] OS: Linux amd64 3.5.0-17-generic
INFO  2012-11-17 23:35:07.422 [main] Encoding: UTF-8
INFO  2012-11-17 23:35:07.423 [main] Memory: 1365 MB
INFO  2012-11-17 23:35:07.423 [main]
INFO  2012-11-17 23:35:07.423 [main] Working directory: /usr/lib/ps3mediaserver
INFO  2012-11-17 23:35:07.424 [main] Temp directory: /tmp/ps3mediaserver
INFO  2012-11-17 23:35:07.425 [main] Logging config file: /etc/ps3mediaserver/logback.headless.xml
INFO  2012-11-17 23:35:07.426 [main] debug.log: /var/log/ps3mediaserver/ps3ms/debug.log
INFO  2012-11-17 23:35:07.426 [main]
INFO  2012-11-17 23:35:07.426 [main] Profile directory: /home/ps3ms/.config
INFO  2012-11-17 23:35:07.426 [main] Profile path: /home/ps3ms/.config/ps3mediaserver
INFO  2012-11-17 23:35:07.428 [main] Profile permissions: rw
INFO  2012-11-17 23:35:12.441 [main] Profile name: mediaserver
INFO  2012-11-17 23:35:12.441 [main]
INFO  2012-11-17 23:35:12.542 [main] Loading MediaInfo library
INFO  2012-11-17 23:35:12.586 [main] Loaded MediaInfoLib - v0.7.57
INFO  2012-11-17 23:35:12.596 [main] Loading renderer configurations from /etc/ps3mediaserver/renderers
INFO  2012-11-17 23:35:12.597 [main] Loading configuration file: WDTVLive.conf
INFO  2012-11-17 23:35:12.613 [main] Loading configuration file: WMP.conf
INFO  2012-11-17 23:35:12.624 [main] Loading configuration file: SamsungAllShare.conf
INFO  2012-11-17 23:35:12.642 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2012-11-17 23:35:12.645 [main] launching: /usr/lib/ps3mediaserver/linux/mplayer
INFO  2012-11-17 23:35:12.665 [main] Done!
INFO  2012-11-17 23:35:12.689 [main] Searching for plugins in /usr/lib/ps3mediaserver/plugins
INFO  2012-11-17 23:35:12.690 [main] No plugins found
INFO  2012-11-17 23:35:12.726 [main] Registering transcoding engine: FFmpeg Audio
INFO  2012-11-17 23:35:12.733 [main] Registering transcoding engine: MEncoder
INFO  2012-11-17 23:35:12.734 [main] Registering transcoding engine: FFmpeg
INFO  2012-11-17 23:35:12.735 [main] Registering transcoding engine: MPlayer Audio
INFO  2012-11-17 23:35:12.736 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2012-11-17 23:35:12.736 [main] Registering transcoding engine: MEncoder Web
INFO  2012-11-17 23:35:12.737 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2012-11-17 23:35:12.738 [main] Registering transcoding engine: MPlayer Web
INFO  2012-11-17 23:35:12.739 [main] Registering transcoding engine: tsMuxeR
INFO  2012-11-17 23:35:12.740 [main] Registering transcoding engine: Audio High Fidelity
INFO  2012-11-17 23:35:12.741 [main] Registering transcoding engine: VLC Audio Streaming
INFO  2012-11-17 23:35:12.741 [main] Registering transcoding engine: VLC Video Streaming
INFO  2012-11-17 23:35:12.742 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2012-11-17 23:35:12.753 [main] Using address /192.168.1.100 found on network interface: name:eth0 (eth0)
INFO  2012-11-17 23:35:12.754 [main] Created socket: /192.168.1.100:5001
INFO  2012-11-17 23:35:12.904 [main] Checking shared folder: /home/ps3ms
DEBUG 2012-11-17 23:35:13.053 [main] Sending ALIVE...
INFO  2012-11-17 23:35:13.060 [main] Using the following UUID configured in PMS.conf: d62ed0ff-7d45-34b6-a5fd-9c78d97eac72
INFO  2012-11-17 23:35:17.187 [main] The server should now appear on your renderer
DEBUG 2012-11-17 23:35:27.186 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2012-11-17 23:35:34.251 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.102
INFO  2012-11-17 23:35:34.266 [pool-4-thread-1] Checking IP: 192.168.1.102 for WD TV Live
INFO  2012-11-17 23:35:34.270 [New I/O server worker #1-1] Checking shared folder: /home/ps3ms
DEBUG 2012-11-17 23:35:34.303 [New I/O server worker #1-1] Caught exception
java.lang.NullPointerException: null
        at net.pms.dlna.DLNAResource.getDisplayName(DLNAResource.java:985) ~[pms.jar:na]
        at net.pms.dlna.DLNAResource.toString(DLNAResource.java:1231) ~[pms.jar:na]
        at net.pms.network.RequestV2.answer(RequestV2.java:647) ~[pms.jar:na]
        at net.pms.network.RequestHandlerV2.writeResponse(RequestHandlerV2.java:301) ~[pms.jar:na]
        at net.pms.network.RequestHandlerV2.messageReceived(RequestHandlerV2.java:256) ~[pms.jar:na]
        at org.jboss.netty.handler.stream.ChunkedWriteHandler.handleUpstream(ChunkedWriteHandler.java:149) ~[pms.jar:na]
        at org.jboss.netty.handler.codec.http.HttpChunkAggregator.messageReceived(HttpChunkAggregator.java:116) ~[pms.jar:na]
        at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:302) ~[pms.jar:na]
        at org.jboss.netty.handler.codec.replay.ReplayingDecoder.unfoldAndFireMessageReceived(ReplayingDecoder.java:527) ~[pms.jar:na]
        at org.jboss.netty.handler.codec.replay.ReplayingDecoder.callDecode(ReplayingDecoder.java:506) ~[pms.jar:na]
        at org.jboss.netty.handler.codec.replay.ReplayingDecoder.messageReceived(ReplayingDecoder.java:443) ~[pms.jar:na]
        at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:274) ~[pms.jar:na]
        at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:261) ~[pms.jar:na]
        at org.jboss.netty.channel.socket.nio.NioWorker.read(NioWorker.java:351) ~[pms.jar:na]
        at org.jboss.netty.channel.socket.nio.NioWorker.processSelectedKeys(NioWorker.java:282) ~[pms.jar:na]
        at org.jboss.netty.channel.socket.nio.NioWorker.run(NioWorker.java:202) ~[pms.jar:na]
        at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110) [na:1.7.0_09]
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603) [na:1.7.0_09]
        at java.lang.Thread.run(Thread.java:722) [na:1.7.0_09]


I originally suspected this to be a permissions issue as I had originally was pointing to /mnt/Media which is a 1TB internal ext4 drive that contains several subdirectories; all the directories and the contents are 777 but the owner is root...

I changed it to be /home/ps3ms and the problem remains the same
Leslie
 
Posts: 9
Joined: Fri Aug 26, 2011 4:14 am

PS3 Media Server does not seem to be working with WD TV Live

Postby foska » Mon Nov 19, 2012 3:23 am

I have been using PS3 Media server for a few months having switched from Mediatomb. My system comprises a Western Digital HDTV Plus box, a VANTEC 2TB NAS, a Linux Desktop running Linux Mint - Maya. This Linux Mint Desktop dual boots with Ubuntu and Windows Vista. All networking is through a LINKSYS Wireless N Gigabit router.

Recently the WD HDTV Plus box has been giving a message saying "There is no media in the current folder" when I try to access content on the NAS. I have tried numerous things to try to access the media content on the NAS using the PS3 Mediaserver but nothing has worked. I have installed PS3 Media Server on the other two operating systems which share this system and strange enough, the result is the same. That is, the same message is given. I have read this forum to get ideas as to the possible causes of this problem but have not been successful in achieving a successful result from my research. I have removed the PS3 Mediaserver and reinstalled it but still same the message from the WD Mediaplayer.

The problem maybe hardware related since the same issue occurs on three different operating systems running on the same computer.

The last thing I did was to revert back to MediaTomb and that works.

The debug log looks normal but I have included it with this message just in case someone spots an error that could assist is a resolution of the problem.

I would appreciate your help as I found that the PS3 Mediaserver was way easier to manage than Mediatomb and I am looking forward to getting your feedback.

Code: Select all
INFO  2012-11-18 21:34:15.902 [main] Starting PS3 Media Server 1.71.0+mencoder35004-1 (ppa:happy-neko)
INFO  2012-11-18 21:34:15.909 [main] by shagrath / 2008-2012
INFO  2012-11-18 21:34:15.910 [main] http://ps3mediaserver.org
INFO  2012-11-18 21:34:15.910 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2012-11-18 21:34:15.910 [main]
INFO  2012-11-18 21:34:15.911 [main] Build: d4d1de9d0 (Tue Nov 6 20:21:23 2012 +0100)
INFO  2012-11-18 21:34:15.912 [main] Java: 1.6.0_24-Sun Microsystems Inc.
INFO  2012-11-18 21:34:15.912 [main] OS: Linux i386 3.2.0-32-generic
INFO  2012-11-18 21:34:15.913 [main] Encoding: UTF-8
INFO  2012-11-18 21:34:15.914 [main] Memory: 682 MB
INFO  2012-11-18 21:34:15.914 [main]
INFO  2012-11-18 21:34:15.914 [main] Working directory: /usr/lib/ps3mediaserver
INFO  2012-11-18 21:34:15.915 [main] Temp directory: /tmp/ps3mediaserver
INFO  2012-11-18 21:34:15.916 [main] Logging config file: /etc/ps3mediaserver/logback.xml
INFO  2012-11-18 21:34:15.918 [main] debug.log: /var/log/ps3mediaserver/foska/debug.log
INFO  2012-11-18 21:34:15.920 [main]
INFO  2012-11-18 21:34:15.920 [main] Profile directory: /home/foska/.config/ps3mediaserver
INFO  2012-11-18 21:34:15.920 [main] Profile path: /home/foska/.config/ps3mediaserver/PMS.conf
INFO  2012-11-18 21:34:15.921 [main] Profile permissions: rw
INFO  2012-11-18 21:34:15.922 [main] Profile name: Jupiter-Mint
INFO  2012-11-18 21:34:15.922 [main]
INFO  2012-11-18 21:34:15.950 [main] Loading MediaInfo library
INFO  2012-11-18 21:34:15.971 [main] Loaded MediaInfoLib - v0.7.57
INFO  2012-11-18 21:34:15.979 [main] Loading renderer configurations from /etc/ps3mediaserver/renderers
INFO  2012-11-18 21:34:15.980 [main] Loading configuration file: WDTVLive.conf
INFO  2012-11-18 21:34:15.982 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2012-11-18 21:34:16.001 [main] Loading configuration file: PopcornHour.conf
INFO  2012-11-18 21:34:16.003 [main] Loading configuration file: Realtek.conf
INFO  2012-11-18 21:34:16.023 [main] Loading configuration file: AirPlayer.conf
INFO  2012-11-18 21:34:16.029 [main] Loading configuration file: WMP.conf
INFO  2012-11-18 21:34:16.033 [main] Loading configuration file: PS3.conf
INFO  2012-11-18 21:34:16.043 [main] Loading configuration file: Showtime3.conf
INFO  2012-11-18 21:34:16.061 [main] Loading configuration file: XBOX360.conf
INFO  2012-11-18 21:34:16.071 [main] Loading configuration file: OPPOBDP93.conf
INFO  2012-11-18 21:34:16.081 [main] Loading configuration file: SamsungAllShare.conf
INFO  2012-11-18 21:34:16.084 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2012-11-18 21:34:16.090 [main] Loading configuration file: PhilipsPFL.conf
INFO  2012-11-18 21:34:16.100 [main] Loading configuration file: FreeboxHD.conf
INFO  2012-11-18 21:34:16.103 [main] Loading configuration file: Bravia4500.conf
INFO  2012-11-18 21:34:16.105 [main] Loading configuration file: OPPOBDP83.conf
INFO  2012-11-18 21:34:16.107 [main] Loading configuration file: SMP-N100.conf
INFO  2012-11-18 21:34:16.110 [main] Loading configuration file: YamahaRXV671.conf
INFO  2012-11-18 21:34:16.113 [main] Loading configuration file: Philips.conf
INFO  2012-11-18 21:34:16.124 [main] Loading configuration file: DLinkDSM510.conf
INFO  2012-11-18 21:34:16.129 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2012-11-18 21:34:16.136 [main] Loading configuration file: Kuro.conf
INFO  2012-11-18 21:34:16.147 [main] Loading configuration file: iPad-iPhone.conf
INFO  2012-11-18 21:34:16.150 [main] Loading configuration file: N900.conf
INFO  2012-11-18 21:34:16.151 [main] Loading configuration file: DirecTVHR.conf
INFO  2012-11-18 21:34:16.163 [main] Loading configuration file: SonyBluray.conf
INFO  2012-11-18 21:34:16.166 [main] Loading configuration file: LGST600.conf
INFO  2012-11-18 21:34:16.169 [main] Loading configuration file: Bravia5500.conf
INFO  2012-11-18 21:34:16.180 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2012-11-18 21:34:16.186 [main] Loading configuration file: BraviaEX.conf
INFO  2012-11-18 21:34:16.189 [main] Loading configuration file: Panasonic.conf
INFO  2012-11-18 21:34:16.192 [main] Loading configuration file: Streamium.conf
INFO  2012-11-18 21:34:16.194 [main] Loading configuration file: Android.conf
INFO  2012-11-18 21:34:16.195 [main] Loading configuration file: XBMC.conf
INFO  2012-11-18 21:34:16.196 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2012-11-18 21:34:16.197 [main] launching: /usr/lib/ps3mediaserver/linux/mplayer
INFO  2012-11-18 21:34:16.206 [main] Done!
INFO  2012-11-18 21:34:16.210 [main] Searching for plugins in /usr/lib/ps3mediaserver/plugins
INFO  2012-11-18 21:34:16.211 [main] No plugins found
INFO  2012-11-18 21:34:16.223 [main] Registering transcoding engine: FFmpeg Audio
INFO  2012-11-18 21:34:16.227 [main] Registering transcoding engine: MEncoder
INFO  2012-11-18 21:34:16.228 [main] Registering transcoding engine: FFmpeg
INFO  2012-11-18 21:34:16.228 [main] Registering transcoding engine: MPlayer Audio
INFO  2012-11-18 21:34:16.229 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2012-11-18 21:34:16.230 [main] Registering transcoding engine: MEncoder Web
INFO  2012-11-18 21:34:16.230 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2012-11-18 21:34:16.230 [main] Registering transcoding engine: MPlayer Web
INFO  2012-11-18 21:34:16.232 [main] Registering transcoding engine: tsMuxeR
INFO  2012-11-18 21:34:16.232 [main] Registering transcoding engine: Audio High Fidelity
INFO  2012-11-18 21:34:16.233 [main] Registering transcoding engine: VLC Audio Streaming
INFO  2012-11-18 21:34:16.233 [main] Registering transcoding engine: VLC Video Streaming
INFO  2012-11-18 21:34:16.234 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2012-11-18 21:34:16.311 [main] Using address /192.168.254.101 found on network interface: name:eth0 (eth0)
INFO  2012-11-18 21:34:16.312 [main] Created socket: /192.168.254.101:5001
DEBUG 2012-11-18 21:34:16.422 [main] Using database URL: jdbc:h2:/var/lib/ps3mediaserver/database-foska/medias
INFO  2012-11-18 21:34:16.422 [main] Using database located at: /var/lib/ps3mediaserver/database-foska
DEBUG 2012-11-18 21:34:16.790 [main] Database will be (re)initialized
DEBUG 2012-11-18 21:34:16.810 [main] Database initialized
INFO  2012-11-18 21:34:16.822 [main] A tiny cache admin interface is available at: http://192.168.254.101:5001/console/home
INFO  2012-11-18 21:34:16.829 [main] Checking shared folder: /home/foska/Videos
INFO  2012-11-18 21:34:16.830 [main] Checking shared folder: /home/foska/NexStar/TV SHOWS
DEBUG 2012-11-18 21:34:16.893 [main] Sending ALIVE...
INFO  2012-11-18 21:34:16.895 [main] Using the following UUID configured in PMS.conf: 2868327c-494d-30ec-9f94-9642bb3cd153
INFO  2012-11-18 21:34:20.569 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.254.106
INFO  2012-11-18 21:34:20.605 [pool-4-thread-1] Checking IP: 192.168.254.106 for WMP
INFO  2012-11-18 21:34:23.113 [main] The server should now appear on your renderer
INFO  2012-11-18 21:34:30.960 [pool-4-thread-1] Renderer WMP found on this address: Foska-Boudroix.local (192.168.254.106)
DEBUG 2012-11-18 21:34:30.976 [pool-4-thread-1] Starting ping -c 3 -s 64000 192.168.254.106
DEBUG 2012-11-18 21:34:31.031 [pool-4-thread-1] Unix process ID (ping): 8943
DEBUG 2012-11-18 21:34:32.977 [SpeedStats Failsafe] Stopping Unix process 8943: ping-0
INFO  2012-11-18 21:34:32.981 [pool-4-thread-1] Address /192.168.254.106 has an estimated network speed of: 44 Mb/s
DEBUG 2012-11-18 21:34:33.112 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:34:57.542 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:38:01.680 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:41:05.334 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2012-11-18 21:43:31.242 [UPNPHelper] No IP filter specified, access granted to /192.168.254.110
INFO  2012-11-18 21:43:36.545 [pool-4-thread-2] Checking IP: 192.168.254.110 for WD TV Live
INFO  2012-11-18 21:43:36.573 [New I/O server worker #1-3] Checking shared folder: /home/foska/Videos
INFO  2012-11-18 21:43:36.574 [New I/O server worker #1-3] Checking shared folder: /home/foska/NexStar/TV SHOWS
INFO  2012-11-18 21:43:36.617 [New I/O server worker #1-3] Node(net.pms.dlna.virtual.MediaLibrary) already has an ID=0$3, which is overriden now. The previous parent node was:RootFolder[[MapFile [name=Videos, id=0$1, format=null, children=[]], MapFile [name=TV SHOWS, id=0$2, format=null, children=[]]]]
DEBUG 2012-11-18 21:43:36.634 [New I/O server worker #1-3] Caught exception
java.lang.NullPointerException: null
   at net.pms.dlna.DLNAResource.getDisplayName(DLNAResource.java:985) ~[pms.jar:na]
   at net.pms.dlna.DLNAResource.toString(DLNAResource.java:1231) ~[pms.jar:na]
   at net.pms.network.RequestV2.answer(RequestV2.java:647) ~[pms.jar:na]
   at net.pms.network.RequestHandlerV2.writeResponse(RequestHandlerV2.java:301) ~[pms.jar:na]
   at net.pms.network.RequestHandlerV2.messageReceived(RequestHandlerV2.java:256) ~[pms.jar:na]
   at org.jboss.netty.handler.stream.ChunkedWriteHandler.handleUpstream(ChunkedWriteHandler.java:149) ~[pms.jar:na]
   at org.jboss.netty.handler.codec.http.HttpChunkAggregator.messageReceived(HttpChunkAggregator.java:116) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:302) ~[pms.jar:na]
   at org.jboss.netty.handler.codec.replay.ReplayingDecoder.unfoldAndFireMessageReceived(ReplayingDecoder.java:527) ~[pms.jar:na]
   at org.jboss.netty.handler.codec.replay.ReplayingDecoder.callDecode(ReplayingDecoder.java:506) ~[pms.jar:na]
   at org.jboss.netty.handler.codec.replay.ReplayingDecoder.messageReceived(ReplayingDecoder.java:443) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:274) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:261) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioWorker.read(NioWorker.java:351) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioWorker.processSelectedKeys(NioWorker.java:282) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioWorker.run(NioWorker.java:202) ~[pms.jar:na]
   at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110) [na:1.6.0_24]
   at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603) [na:1.6.0_24]
   at java.lang.Thread.run(Thread.java:679) [na:1.6.0_24]
INFO  2012-11-18 21:43:46.785 [pool-4-thread-2] Renderer WD TV Live found on this address: WDTVLIVEPLUS.local (192.168.254.110)
DEBUG 2012-11-18 21:43:46.787 [pool-4-thread-2] Starting ping -c 3 -s 64000 192.168.254.110
DEBUG 2012-11-18 21:43:46.796 [pool-4-thread-2] Unix process ID (ping): 9068
DEBUG 2012-11-18 21:43:48.788 [SpeedStats Failsafe] Stopping Unix process 9068: ping-1
INFO  2012-11-18 21:43:48.789 [pool-4-thread-2] Address /192.168.254.110 has an estimated network speed of: 32 Mb/s
DEBUG 2012-11-18 21:44:08.826 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:47:12.500 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:50:16.685 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:53:21.375 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:56:25.080 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 21:59:30.499 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 22:02:34.797 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 22:05:39.764 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2012-11-18 22:08:44.429 [UPNP-AliveMessageSender] Sending ALIVE...
foska
 
Posts: 2
Joined: Mon Nov 19, 2012 2:22 am

Re: PS3 Media Server does not seem to be working with WD TV

Postby Leslie » Mon Nov 19, 2012 3:53 am

Yup, I'm getting the same problem. It works well on my Samsung TV though

http://www.ps3mediaserver.org/forum/viewtopic.php?f=3&t=15782

I've been trying to use a snapshot build but the server seems to start, so I'm stuck. :cry:
Leslie
 
Posts: 9
Joined: Fri Aug 26, 2011 4:14 am

Re: Unable to see folders

Postby chocolateboy » Mon Nov 19, 2012 4:38 am

chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: Unable to see folders

Postby foska » Mon Nov 19, 2012 11:00 am

chocolateboy wrote:http://www.ps3mediaserver.org/forum/viewtopic.php?f=6&t=15720&p=75096#p75096


Thanks Chocolateboy.

I tried the latest snapshot build but that did not work too well. I ended up editing the WDTVLIVE.conf file by taking out the line ShowDVDTitleDuration=true (actually just placed # in front it) and this worked!

I have to look at that snapshot build approach again just to make sure that I didn't do something wrong

Thanks again.
foska
 
Posts: 2
Joined: Mon Nov 19, 2012 2:22 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: Bing [Bot] and 4 guests