PMS as service on Fedora 16 - tsMuxeR no such file/command

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS as service on Fedora 16 - tsMuxeR no such file/command

Postby J.L.C. » Wed Oct 17, 2012 1:21 am

I have PMS running on a headless server running Fedora 16.

Anything that doesn't require transcoding or re-muxing works fine, but that is a fairly limited set of files.

Most mkv files fail with the "content cannot be played" error message on the PS3.

I checked the logs and found:
TRACE 20:05:10.427 Cannot run program "linux/tsMuxeR": error=2, No such file or directory

from a terminal, tsMuxeR won't run unless I put the full path. In my case:

Everything else gives 'command not found'

I tried adding the PATH with:
export PATH=/usr/local/PMS/linux:$PATH

But that didn't work.

I tried copying the /PMS/Linux directory to my home directory, but that didn't work either

So far, the only work around is to create a sym link to /usr/local/PMS/linux/tsMuxeR in /bin

Is there any way to get a PMS service to use the tsMuxeR binary in the install directory?
Posts: 12
Joined: Tue Sep 27, 2011 3:05 pm

Return to Linux/Unix Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest