1.50 issues on Fedora

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1.50 issues on Fedora

Postby Uslackr » Sat Dec 03, 2011 2:10 am

I have PMS running on Fedora 12 and Amahi (custom install on Amahi). Last week I upgraded from 1.4 to 1.5. Ever since, we can only run one video before having to restart PMS. After the first finishes (or is stopped), any other attempt to view a video returns a "video cannot be played". I downgraded to 1.4 tonight and everything is fine. Any idea what could be causing this?

\\Greg
Uslackr
 
Posts: 13
Joined: Sun Oct 03, 2010 3:38 am

Re: 1.50 issues on Fedora

Postby slooff » Sat Dec 03, 2011 10:08 am

a bit more clues would help: viewtopic.php?f=6&t=496
opensuse 12.1, latest PMS build, mplayer/mencoder with static libraries, movieinfo, pmsencoder, edl plugin, PS3, XBOX, Samsung ES7000
slooff
 
Posts: 54
Joined: Fri Dec 11, 2009 11:28 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 3 guests