PS3 not detecting PMS

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 not detecting PMS

Postby aenicholas » Sun Oct 27, 2013 12:48 pm

Hi all,

I have recently been using PMS with my QNAP, and foolishly tried to tinker with the "friendly name" in the .JAR

I have since removed and reinstalled PMS on the QNAP, as well as resetting QNAP to factory settings (accidentally deleting all my movies/videos in the process *sigh*), but the playstation does not show/find PMS at all.

I have well and truly learnt my lesson to stop buggering around with things I know nothing about, HOWEVER would like to get things back to at least getting PMS to show up on my PS3. At present it simply doesn't recognize/find it at all.

Any help would be massively appreciated... log as follows

many thanks

http://pastebin.com/yvhAbtvP
aenicholas
 
Posts: 1
Joined: Sun Oct 27, 2013 12:30 pm

Re: PS3 not detecting PMS

Postby meskibob » Sun Oct 27, 2013 3:35 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4760
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 not detecting PMS

Postby DevilExit » Thu Oct 31, 2013 11:44 am

I have same problem with my QNAP, for the first time my PS3 works fine with PMS, but now all my DLNA clients not see PMS, however Serviio works fine at the same time.
Here is PMS log:
[Thread-7] INFO 00:19:56.530 No IP filter specified, access granted to /192.168.0.4
[Thread-7] INFO 00:21:05.794 No IP filter specified, access granted to /192.168.0.5
[Thread-6] DEBUG 00:22:43.284 Sending ALIVE...
[Thread-7] INFO 00:23:30.766 No IP filter specified, access granted to /192.168.0.1
[Thread-7] INFO 00:24:34.169 No IP filter specified, access granted to /192.168.0.2
[Thread-6] DEBUG 00:25:48.743 Sending ALIVE...
[Thread-6] DEBUG 00:28:53.435 Sending ALIVE...
DevilExit
 
Posts: 1
Joined: Thu Oct 31, 2013 8:03 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 6 guests