Subtitles wrong or not showing

General discussion about PS3 Media Server (no support or requests)

Subtitles wrong or not showing

Postby tcviper » Mon Feb 21, 2011 1:43 pm

Hello,

I set the following in PS3 mediaserver (Subjunk built atm since the original also didnt work!):
Subtitles language priority: dut

When playing DVD iso's and MKV's i either get no subtitles, late showing english subtitles or sometimes german subtitles for some strange reason.

Basically, what i want is: Dutch subtitles and if not available display NONE at all. And if dutch audio is on then disable subtitles in dutch.

Anyone any idea what to set and how? and why this might be going wrong now?
tcviper
 
Posts: 26
Joined: Mon Apr 05, 2010 5:35 pm

Re: Subtitles wrong or not showing

Postby meskibob » Mon Feb 21, 2011 2:14 pm

DUT is the ISO 639-2/B language code for the Dutch language, and I'm not sure that is supported. Try NL or NLD (from 639-1, 639-2/T, and 639-3).
http://en.wikipedia.org/wiki/List_of_ISO_639-1_codes
There are several posts on the forum for how to set up the audio/subtitle priority settings.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: Subtitles wrong or not showing

Postby tcviper » Mon Feb 21, 2011 2:16 pm

I tried most of the once i read in here but problem is that everybody has a different setting, just wanted to know what should work best for me ;)
tcviper
 
Posts: 26
Joined: Mon Apr 05, 2010 5:35 pm

Re: Subtitles wrong or not showing

Postby tcviper » Tue Mar 01, 2011 2:16 pm

Anyone? I guess the best for me would be:
Subtitles language priority: nl, nld
audo/subtitles priority: en,off

?

I just want Dutch subtitles only and if none then dont display any.
Audio should always be english.
tcviper
 
Posts: 26
Joined: Mon Apr 05, 2010 5:35 pm

Re: Subtitles wrong or not showing

Postby Madoka » Tue Mar 08, 2011 3:57 am

tcviper wrote:Anyone? I guess the best for me would be:
Subtitles language priority: nl, nld
audo/subtitles priority: en,off

?

I just want Dutch subtitles only and if none then dont display any.
Audio should always be english.

I think it should be:

Audio: eng
Subtitles: nl,nld
Audio/Subtitles: eng,nld;nld,off;*,off
Madoka
 
Posts: 111
Joined: Fri Feb 19, 2010 3:02 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests