problems with the subtitles and the media server

General discussion about PS3 Media Server (no support or requests)

problems with the subtitles and the media server

Postby mosas » Fri Jan 07, 2011 4:41 pm

hi there

i have the following problem
while i`m watching a movie on my mac all subtitles are shown if needed...so if they are talking spanish for example there is the german subtitle
when the are talking german there`s no subtitle
now if i`m streaming the same movie to my ps3 with media server...
either there are no subtitles or there are ALWAYS subtitles
i tried so many different settings but i couldn`t get the right one till yet
does anyone know a solution for my problem?!
thx
mosas
 
Posts: 2
Joined: Fri Jan 07, 2011 4:28 pm

Re: problems with the subtitles and the media server

Postby meskibob » Fri Jan 07, 2011 5:14 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: problems with the subtitles and the media server

Postby mosas » Fri Jan 07, 2011 5:52 pm

ok so far thx
but what does the UND mean?!
mosas
 
Posts: 2
Joined: Fri Jan 07, 2011 4:28 pm

Re: problems with the subtitles and the media server

Postby dummy_user » Fri Jan 07, 2011 6:34 pm

it stands for UNDefined
is taconaut again
dummy_user
 
Posts: 33
Joined: Mon Nov 29, 2010 9:03 am

Re: problems with the subtitles and the media server

Postby meskibob » Fri Jan 07, 2011 6:38 pm

Full list of codes - http://www.loc.gov/standards/iso639-2/php/code_list.php
Looks like it's actually UNDetermined, but close enough ;)
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests