PS3 Media Server v1.10.1

General discussion about PS3 Media Server (no support or requests)

Re: PS3 Media Server v1.10.1

Postby kak » Sun Mar 08, 2009 11:47 pm

Newest version (1.10.5) asks me to install the latest version of Java 6 (Build 10) every time I launch it. I can wait until it prompts me to install, hit no to reinstall, and the app launches fine.
kak
 
Posts: 4
Joined: Sun Mar 08, 2009 11:44 pm

Re: PS3 Media Server v1.10.1

Postby shagrath » Mon Mar 09, 2009 12:07 am

kak wrote:Newest version (1.10.5) asks me to install the latest version of Java 6 (Build 10) every time I launch it. I can wait until it prompts me to install, hit no to reinstall, and the app launches fine.


you're on 64 bits ?
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: PS3 Media Server v1.10.1

Postby kak » Mon Mar 09, 2009 12:24 am

shagrath wrote:
kak wrote:Newest version (1.10.5) asks me to install the latest version of Java 6 (Build 10) every time I launch it. I can wait until it prompts me to install, hit no to reinstall, and the app launches fine.


you're on 64 bits ?


Yes, Vista 64.
kak
 
Posts: 4
Joined: Sun Mar 08, 2009 11:44 pm

Re: PS3 Media Server v1.10.1

Postby shagrath » Mon Mar 09, 2009 12:30 am

can you try this executable ?

http://mogoo.free.fr/files/PMS.zip
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: PS3 Media Server v1.10.1

Postby kak » Mon Mar 09, 2009 2:29 am

shagrath wrote:can you try this executable ?

http://mogoo.free.fr/files/PMS.zip


Still occurs.
kak
 
Posts: 4
Joined: Sun Mar 08, 2009 11:44 pm

Re: PS3 Media Server v1.10.1

Postby shagrath » Mon Mar 09, 2009 9:00 am

ok thanks
I'm reverting to the old build for the time being, Java64 support will wait
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: PS3 Media Server v1.10.1

Postby Spyder » Wed Mar 11, 2009 11:09 pm

kak wrote:Newest version (1.10.5) asks me to install the latest version of Java 6 (Build 10) every time I launch it. I can wait until it prompts me to install, hit no to reinstall, and the app launches fine.


I'm experiencing this issue on launch of 1.10.5 as well. vista 64. java 6 update 12 installed
Spyder
 
Posts: 2
Joined: Wed Mar 11, 2009 11:07 pm

Re: PS3 Media Server v1.10.1

Postby shagrath » Thu Mar 12, 2009 1:15 am

Spyder wrote:I'm experiencing this issue on launch of 1.10.5 as well. vista 64. java 6 update 12 installed


I will make a thread later with an updated executable with better 64bits support, for everyone to test
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Previous

Return to General Discussion

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 4 guests