does this have a virus

General discussion about PS3 Media Server (no support or requests)

does this have a virus

Postby neto1 » Tue Dec 22, 2009 10:44 pm

i scanned the .exe and it came up infected with this Adware.AdRotator , so i deleted it

what is it ?
DID ANYBODY ELSE GET THIS???
neto1
 
Posts: 1
Joined: Tue Dec 22, 2009 10:36 pm

Re: does this have a virus

Postby meskibob » Tue Dec 22, 2009 11:03 pm

What antivirus are you using? Are you sure it's not a false positive?
I have Symantec, as well as Sypbot S&D and Ad-Aware, all showing PMS as just fine.
In addition, it's open source, so you can check all the code and compile it yourself if you really want to double check.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: does this have a virus

Postby pieterl » Fri Jun 17, 2011 12:45 am

I have the same problem still today with the latest version of PS3 Media Server. See file attach!

Why is this still there?
And when will it be changed?!
Attachments
PMS really AdRotator 2011-06-16.jpg
PMS really AdRotator 2011-06-16.jpg (51.68 KiB) Viewed 1904 times
pieterl
 
Posts: 6
Joined: Fri Jun 17, 2011 12:01 am

Re: does this have a virus

Postby SubJunk » Fri Jun 17, 2011 2:11 pm

I just ran a scan using Spyboy 1.6.2 and it didn't detect anything. Are you using the 2.0 beta?
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: does this have a virus

Postby pieterl » Fri Jun 17, 2011 5:44 pm

No I have Spybot 1.6.2.
Maybe it is the Tea timer who detects it, that could be the case. Do you have that active?
pieterl
 
Posts: 6
Joined: Fri Jun 17, 2011 12:01 am

Re: does this have a virus

Postby SubJunk » Sat Jun 18, 2011 12:37 am

pieterl wrote:No I have Spybot 1.6.2.
Maybe it is the Tea timer who detects it, that could be the case. Do you have that active?
I installed that just now and restarted PMS and went into the folder, I did everything to make it detected but it wouldn't see it.
How strange!
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: does this have a virus

Postby pieterl » Sat Jun 18, 2011 10:32 pm

Maybe to explain it. This warning comes from the TeaTimer which checks active processes.
I got the warning +/- 3 times, pressed OK every time, but somehow I don't get this warning anymore.
If I do a scan with Spybot, then this problem is NOT detected. So it is really the active PS3 media server process causing the problem.
I have asked the Spybot people why I only get it +/- 3 times and whether this was AdRotator was detected falsely, while it actually is not there..
pieterl
 
Posts: 6
Joined: Fri Jun 17, 2011 12:01 am

Re: does this have a virus

Postby SubJunk » Sun Jun 19, 2011 12:38 am

Well there is no question that it is a false-positive, which means it isn't actually a virus or spyware. It's possible it was detected before but they fixed their detections.
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am


Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 3 guests