Realtek render Asus O!play, Xtreamer, AC Ryan Playon

General discussion about PS3 Media Server (no support or requests)

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby willisfang » Tue Dec 22, 2009 1:31 am

Question here:

Now with the networking capability on these players, why do you still need media stream server? You can browse/play all these media content by sharing them on your computer. What extra feature that media server can give?
willisfang
 
Posts: 1
Joined: Mon Dec 21, 2009 11:04 pm

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby NX3 » Mon Dec 28, 2009 2:07 pm

"What extra feature that media server can give?"

Any formats the realtek players can't do it can transcode so they are playable. Also PMS is an excellent UPNP server and free so something to server up content to the realtek device. Not everyone wants to or can just browse the network, some times due to the technical setup needed whereas UPNP is pretty simple. If you look on other forums people have problems configure network shares, firewalls, routers etc... UPNP tends to just work hence why this is an excellent addon for a media player.
NX3
 
Posts: 12
Joined: Sat Jun 06, 2009 12:23 pm

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby eyaln » Fri Jan 01, 2010 12:13 am

I've gotten this to work with my Asus O!Play....any reason why my PMS shows Playstation 3 Speed 15 Mb/s and Realtek Speed 4 Mb/s?

Any way to get them both to 15?
eyaln
 
Posts: 3
Joined: Sat Nov 14, 2009 10:52 pm

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby TheProject » Tue Mar 30, 2010 7:28 am

Hey,

I am using the latest beta of PMS with the latest renderers in the correct folder. I have am ASUS O!play and it seems to be working fine alought PMS displays my media server a popcorn hour?

Anyone got any recommendations on why this might be so and if it will effect anything?

Thanks in advance!
TheProject
 
Posts: 1
Joined: Tue Mar 30, 2010 7:24 am

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby NX3 » Thu Apr 01, 2010 7:51 pm

Where does it say Poporn Hour ? I dont know much about that player but if its realtek based as well then it might be why though nothing in the config i added makes reference to it. Perhaps someone else added a profile for it and as realtek based (if) its getting mis-identified
NX3
 
Posts: 12
Joined: Sat Jun 06, 2009 12:23 pm

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby NX3 » Mon Apr 05, 2010 8:17 pm

I've updated to the latest version and I have the same issue where it thinks my O!play is a Popcornhour. Looking at the config files nothing in the user string the same so don't know why. It looks like perhaps a bug in PMS as the two respective config files look ok to me.
NX3
 
Posts: 12
Joined: Sat Jun 06, 2009 12:23 pm

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby Mozze » Tue Dec 28, 2010 10:12 am

willisfang wrote:Question here:

Now with the networking capability on these players, why do you still need media stream server? You can browse/play all these media content by sharing them on your computer. What extra feature that media server can give?

I bought an AC Ryan PlayOn!HD mini to get an easier way to browse files than the PS3/PMS-solution I have used the past few years. But the PlayOn!HD sux bigtime on browsing network folders! And it does not remember the directory address for the next time you turn it on nor implement network files in the media library. So what's the point?!

Only way to navigate in a decent way is using a UPnP-server like PMS.

The only benefit I have with the PlayOn!HD mini is that I may control it with my Harmony remote..
Shagrath's application is too good to be true when you compare it to other solutions that costs money. Hopefully everyone will donate some X-mas money to Shagrath, he deserves it more that AC Ryan, WDTV and other crappy medialinks ;)
AMD PHENOM X4 2.8GHz - 8,0GB RAM - GA-MA790FXT-UD5P - GbLAN
Mozze
 
Posts: 17
Joined: Sat Feb 07, 2009 1:30 pm

Re: Realtek render Asus O!play, Xtreamer, AC Ryan Playon

Postby WWEntity » Tue Dec 28, 2010 9:49 pm

There is a few things I just thought I would add that may be helpful. Since the latest ps3 system update (*3.51), sometimes, it would appear that your pms is not connecting to ANY device, ps3, 360, ASUS O!Play or otherwise. It WILL, but it will not be as fast as it was. For instance it just took my usually normal setup 5 or so minutes to locate my playstation and o!play air, and my xbox just now popped up, probably another 5 minutes later. Very strange and I am sure all will be worked out or if anyone knows of anything I am doing wrong, but I changed nothing. I even attempted to get the latest version only to see this is a known issue, then went back to 1.20.412 with the 37 build and this is what I am getting. I also removed the popcorn hour render .CONF file as by default, pms was reading my O!Play as a ph. I don't own a ph and do not think I will so i removed it. I know have a nice shiny O!Play icon in my detected renderers list along with a ps3 and 'unknown device' I assume is my xbox. Unless it is picking up my sons softmodded Wii??? If someone could answer that maybe? And if so, how can I utilize this stream to his Wii? He has WiiMC as well as MPlayerCE working on it. Interesting side note, I have 3 O!Play boxes and can stream to all of them up to 1080p that reads as 2MB files off the bat. plays flawlessly. I can hit or miss on my xbox and believe it or not, nothing plays smoothe on my ps3. it's weird. I currently have my pms set to 23,3,2. Thanks for all the hard work and I will post often with any changes that work and smoothe things out. Ideally I would like to get all 3 ASUS devices, the ps3 and the 360 to stream simultaneously with proper rendering like the O!Play boxes currently have, wether that be via pms or netflix or Twonky Vision even (which I also run but does not seem to see many of my 720 files and doesnt even see my 1080 folder)
WWEntity
 
Posts: 2
Joined: Tue Dec 28, 2010 9:36 pm

Previous

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest