No sound on avi when played on ps3

General discussion about PS3 Media Server (no support or requests)

No sound on avi when played on ps3

Postby mtc7390 » Thu Jul 23, 2009 6:57 am

Hello everybody, this problem has been irritating for the past few days, i cant seem to figure it out. I have over 100 movies downloaded and theres only a few that have no sound, but the picture is there. The sound plays great on my computer but wont play through the media server. I have tried redownloading the movie from a different source. I downloaded tversity and it wont work on there either. I have tried a few different codecs on my computer that dont seem to do anything either. I know im not the first person to post on this problem and have read a few forums about similar problems but nothing has seemed to help. any help would be appreciated, thanks.
mtc7390
 
Posts: 2
Joined: Thu Jul 23, 2009 6:51 am

Re: No sound on avi when played on ps3

Postby shagrath » Thu Jul 23, 2009 8:20 am

go into the #transcode folder on XMB and play it from there
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: No sound on avi when played on ps3

Postby mtc7390 » Thu Jul 23, 2009 5:39 pm

i friggin love you, that worked, thanks alot
mtc7390
 
Posts: 2
Joined: Thu Jul 23, 2009 6:51 am

Re: No sound on avi when played on ps3

Postby Burrito » Thu Jul 23, 2009 11:21 pm

Wow, maybe more people then you think have no clue how to operate PMS properly. Maybe you need a bigger font in the manual? :D
Burrito
 
Posts: 39
Joined: Mon Jan 19, 2009 12:41 am

Re: No sound on avi when played on ps3

Postby johannls » Thu Jun 16, 2011 11:37 pm

Transcode settings - tick on - Keep DTS audio in stream
Some Avi's are encoded with dts still in the audio stream, i've tried to identify these avi's but no success, all shows normal mp3 output... (used gspot, media info and ffdshow)
My current setup has amp connected to ps3 with hdmi cable
Also with Avi's transcoding is normally not needed, with the DTS ones transcoding is active
No jitter or sync problems running from a netbook - Atom N455 1.66GHz x 2
Great program I prefer it over Vuze and TVersity.
johannls
 
Posts: 2
Joined: Thu Jun 16, 2011 11:22 pm


Return to General Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests