Troubles with PMS and some MKVs

General discussion about PS3 Media Server (no support or requests)

Troubles with PMS and some MKVs

Postby karine123 » Thu Jun 11, 2009 12:28 pm

I'm using the 1.10.51 version of PMs and have some troubles to watch certains mkvs files , some of them (using tsmuxer in first priority) have the green triangle on the left side in the browsing tab of my XMB and if i try to play them , got the error "données endommagées ".These files play fine on my computer and i noticed if i go to the informations of the files thru my xmb , for these files the resolution is missing, have the time , length but never the resolution.


I would like to know what could be the reason , for the moment i didn't find any solutions for this problem.....

Thx by adavance for your replies
karine123
 
Posts: 91
Joined: Sat Apr 25, 2009 10:30 am

Re: Troubles with PMS and some MKVs

Postby karine123 » Sat Jun 13, 2009 6:03 am

Solved the issue for some of them by remuxing with mkvmerge 2.2.0.
But some have still the problems, so strange....

Nobody has the same problem?

Regards
Last edited by karine123 on Tue Jun 23, 2009 9:16 am, edited 1 time in total.
karine123
 
Posts: 91
Joined: Sat Apr 25, 2009 10:30 am

Re: Troubles with PMS and some MKVs

Postby karine123 » Wed Jun 17, 2009 9:54 am

Finally find the solution

The problem came from the creation of the thumbnails , now i'm setting with mplayer at 50 seconds and oh micracle all my mkvs files can be played .

If it can help some of you ....


Thx again for your wonderfull prog , anf thx shagrath and all the community for helps

Regards from french woman
karine123
 
Posts: 91
Joined: Sat Apr 25, 2009 10:30 am


Return to General Discussion

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 4 guests