unknown subtitles and Audio files

General discussion about PS3 Media Server (no support or requests)

Re: unknown subtitles and Audio files

Postby shagrath » Tue Jul 28, 2009 5:53 pm

ok, actually you need to add "und" to the subtitles priority list (that's the difference from the 1.04)

or you can go into the #transcode folder and you will see an entry with [Mencoder] <video> {AAC/Undetermined} <- that's your video with the subs
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: unknown subtitles and Audio files

Postby 2903jb » Tue Jul 28, 2009 5:55 pm

Edit:

After testing it a bit you might be right.. gonna test it some to see if the und will do the trick, thanks
2903jb
 
Posts: 13
Joined: Fri Jan 30, 2009 7:12 pm

Re: unknown subtitles and Audio files

Postby saeba79 » Tue Jul 28, 2009 10:40 pm

shagrath wrote:ok, actually you need to add "und" to the subtitles priority list (that's the difference from the 1.04)...


Wow! Somehow I missed this post. I've been having issues with Mencoder and certain mkv files. The subtitles play when using Avisynth/Mencoder but not with Mencoder. I saw this, brought up the Transcoding Settings for the Video Files Engines -> MEncoder and changed the "Subtitles language priority" to eng,und and now the subtitles play!

Great tip! Please add it to the FAQ :-)!
Intel Quad Q6600 2.4ghz, 6gb memory, Windows 7 Professional 64-bit, D-Link DAP-1522 Xtreme-N Duo Wireless Bridge/Access Point, PS3 w/40gb, 61" Samsung 1080P DLP TV
saeba79
 
Posts: 47
Joined: Wed Feb 11, 2009 6:52 pm

Re: unknown subtitles and Audio files

Postby briankdk » Fri Jul 31, 2009 9:21 pm

it dosent work here :-(
briankdk
 
Posts: 23
Joined: Sat Jul 25, 2009 11:51 am

Re: unknown subtitles and Audio files

Postby kuahara » Tue Aug 04, 2009 6:08 pm

working great so far here, thanks
kuahara
 
Posts: 46
Joined: Mon May 18, 2009 3:37 pm
Location: wichita falls, tx

Re: unknown subtitles and Audio files

Postby kuahara » Sat Aug 08, 2009 7:12 pm

I added und to the front of the subtitle language priority and all the subtitles I didn't want showing up went away. e.g. English subtitles stopped showing up in movies spoken in English
so far so good.

Then I watched a movie that is spoken in English and parts of it are spoken in another language where subtitles are required... and the English subtitles showed up for those parts as expected. Tried this with 2-3 movies and all was good.
again, so far so good.


Then I watched the Million Dollar Baby.mkv obtained via usenet. The movie is spoken in English and spanish subtitles are showing up throughout the whole movie.
kuahara
 
Posts: 46
Joined: Mon May 18, 2009 3:37 pm
Location: wichita falls, tx

Previous

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 7 guests