PS3 Media Server 1.03

General discussion about PS3 Media Server (no support or requests)

Re: PS3 Media Server 1.03

Postby Ingo » Mon Jan 19, 2009 7:24 am

Maybe it's a good idea to link to this forum on http://code.google.com/p/ps3mediaserver/ as well...

Regards, Ingo
Ingo
 
Posts: 17
Joined: Mon Jan 19, 2009 7:01 am

Re: PS3 Media Server 1.03

Postby TheMagi » Mon Jan 19, 2009 8:07 am

After installing 1.03, PS3 does not see the media Server and vice versa. Running 2.53 on the PS3 as firmware. I uninstalled 1.03 and re-installed 1.02.1 and all was well again. Any reason it does not work with 1.03 or can I check anything to see what is happening?
TheMagi
 
Posts: 20
Joined: Mon Jan 19, 2009 3:57 am

Re: PS3 Media Server 1.03

Postby socken23 » Mon Jan 19, 2009 8:21 am

@TheMagi
Check the tracelog, do you see any errors?
Maybe you need to check the configuration of the network interface. You can now select the interface on which PMS will look for the PS3.
Otherwise, also check the debug logfile in the PMS folder.

Cheers
socken23
 
Posts: 7
Joined: Mon Jan 19, 2009 8:17 am

Re: PS3 Media Server 1.03

Postby TheMagi » Mon Jan 19, 2009 8:24 am

Here is what the trace log is saying. Seems to have an issue with some Avisynth files. It seems to suggest it should work fine, but main window does not see the PS3. Also the other difference is see in this line

[main] TRACE 23:20:52.140 Encoding: Cp1252

in the 1.02.1 version the encoding value is coming out as 850. The setting in the 1.03 version is the same but the reported value here is different. I do also have vlc and tversity (including codecs) installed on the same machine.


[main] TRACE 23:20:52.125 Starting Java PS3 Media Server v1.03
[main] TRACE 23:20:52.140 by shagrath / 2008
[main] TRACE 23:20:52.140 http://ps3mediaserver.blogspot.com
[main] TRACE 23:20:52.140
[main] TRACE 23:20:52.140 Java 1.6.0_11-Sun Microsystems Inc.
[main] TRACE 23:20:52.140 OS Windows XP x86 5.1
[main] TRACE 23:20:52.140 Encoding: Cp1252
[main] TRACE 23:20:52.140 Temp folder: C:\DOCUME~1\Raistlin\LOCALS~1\Temp\javaps3media
[main] TRACE 23:20:54.125 Found AviSynth plugins dir: C:\Program Files\AviSynth 2.5\plugins
[main] TRACE 23:20:54.125 !!! It seems VSFilter.dll is not installed into the AviSynth plugins dir ! It could be troublesome for playing subtitled videos with AviSynth !!!
[main] TRACE 23:20:54.125 Found VideoLAN version 0.9.8a at: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] TRACE 23:20:54.156 Registering transcoding engine AviSynth/FFmpeg
[main] TRACE 23:20:54.156 Registering transcoding engine FFmpeg Audio
[main] TRACE 23:20:54.171 Registering transcoding engine MEncoder
[main] TRACE 23:20:54.171 Registering transcoding engine Avisynth/MEncoder
[main] TRACE 23:20:54.171 Registering transcoding engine MPlayer Audio
[main] TRACE 23:20:54.171 Registering transcoding engine MEncoder Web
[main] TRACE 23:20:54.171 Registering transcoding engine MPlayer Video Dump
[main] TRACE 23:20:54.171 Registering transcoding engine MPlayer Web
[main] TRACE 23:20:54.171 Registering transcoding engine TsMuxer
[main] TRACE 23:20:54.171 Registering transcoding engine Audio High Fidelity
[main] TRACE 23:20:54.171 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 23:20:54.171 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 23:20:54.171 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 23:20:55.687 Scanning network interface lo / MS TCP Loopback interface
[main] TRACE 23:20:55.687 Scanning network interface eth0 / VMware Virtual Ethernet Adapter for VMnet8
[main] TRACE 23:20:55.687 Using address /192.168.44.1 found on network interface: name:eth0 (VMware Virtual Ethernet Adapter for VMnet8) index: 2 addresses: /192.168.44.1;
[main] TRACE 23:20:55.687 Created socket: /192.168.44.1:5001
[Thread-13] TRACE 23:20:55.703 Starting DLNA Server on host 192.168.44.1 and port 5001...
[main] TRACE 23:20:55.718 Using following UUID: 5977baa3-f8ce-3ca1-896d-6ac9a40c9a91
[Thread-13] TRACE 23:20:56.000 Receiving a request from: 192.168.44.1
[main] TRACE 23:20:56.281 It's ready! You should see the server appears on XMB
TheMagi
 
Posts: 20
Joined: Mon Jan 19, 2009 3:57 am

Re: PS3 Media Server 1.03

Postby TheMagi » Mon Jan 19, 2009 8:26 am

Socken23, where do I configure the network interface setting? Thx
TheMagi
 
Posts: 20
Joined: Mon Jan 19, 2009 3:57 am

Re: PS3 Media Server 1.03

Postby TheMagi » Mon Jan 19, 2009 8:28 am

Socken23, it definitely seems to be a network issue based on the following lines, it si picking up my VMware network settings instead of the regular home network, how do I change that.

[main] TRACE 23:20:55.687 Scanning network interface eth0 / VMware Virtual Ethernet Adapter for VMnet8
[main] TRACE 23:20:55.687 Using address /192.168.44.1 found on network interface: name:eth0 (VMware Virtual Ethernet Adapter for VMnet8) index: 2 addresses: /192.168.44.1;
[main] TRACE 23:20:55.687 Created socket: /192.168.44.1:5001
[Thread-13] TRACE 23:20:55.703 Starting DLNA Server on host 192.168.44.1 and port 5001...
TheMagi
 
Posts: 20
Joined: Mon Jan 19, 2009 3:57 am

Re: PS3 Media Server 1.03

Postby TheMagi » Mon Jan 19, 2009 8:32 am

ok, I found it, it now sees the PS3. Thanks again for your help on the networking.
TheMagi
 
Posts: 20
Joined: Mon Jan 19, 2009 3:57 am

Re: PS3 Media Server 1.03

Postby socken23 » Mon Jan 19, 2009 8:34 am

Mhh.. I'm guessing that it's taking the wrong interface.

TheMagi wrote:[main] TRACE 23:20:55.687 Scanning network interface eth0 / VMware Virtual Ethernet Adapter for VMnet8
[main] TRACE 23:20:55.687 Using address /192.168.44.1 found on network interface: name:eth0 (VMware Virtual Ethernet Adapter for VMnet8) index: 2 addresses: /192.168.44.1;


It seems you have VMware installed and PMS tries to look for the PS3 on one of the virtual interfaces. Go to the network tab. I don't have the program open right now, but it should say something like 'Force netowrking on interace:'. There you can choose the correct one.
socken23
 
Posts: 7
Joined: Mon Jan 19, 2009 8:17 am

Re: PS3 Media Server 1.03

Postby socken23 » Mon Jan 19, 2009 8:35 am

Too slowly there.. It is still monday morning :roll:
Glad to help, enjoy
socken23
 
Posts: 7
Joined: Mon Jan 19, 2009 8:17 am

Re: PS3 Media Server 1.03

Postby Ashmodai » Mon Jan 19, 2009 9:09 am

Just wanted to thanks you for this very nice software !!! It just works ;-) Unfortunately my quad (q6600) does not seem to be able to be suffisant for 1080p transcoding on Linux :( Any chance of this new mencoder build being available on linux too ? Thanks again :)
Ashmodai
 
Posts: 23
Joined: Mon Jan 19, 2009 9:05 am

PreviousNext

Return to General Discussion

Who is online

Users browsing this forum: Majestic-12 [Bot] and 7 guests