Sould latest version work with XP?

General discussion about PS3 Media Server (no support or requests)

Sould latest version work with XP?

Postby funkytwig » Mon Feb 10, 2014 1:05 pm

Works fine on Linux but decoders not found on XP, been using PMS for years flawlessly so I am amusing it's an XP thing.

Is there a workaround?
funkytwig
 
Posts: 6
Joined: Thu Mar 05, 2009 8:43 pm

Return to General Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests