Ps3 does not detect PMS.

General discussion about PS3 Media Server (no support or requests)

Ps3 does not detect PMS.

Postby b1gdiamond » Sat Nov 09, 2013 4:02 am

The Main panel on the PMS App say my status is connected with a green check mark and my log file says that the server should appear on my renderer. But It does not show up in my ps3 XMB menu under any media. Also when I search for media servers nothing shows up. Can anyone suggest a fix? Thanks.
Mac osx mavericks.
PS3 wired connect.

Code: Select all
INFO  2013-11-08 18:05:33.698 [main] Starting PS3 Media Server 1.90.1
INFO  2013-11-08 18:05:33.699 [main] by shagrath / 2008-2013
INFO  2013-11-08 18:05:33.699 [main] http://ps3mediaserver.org
INFO  2013-11-08 18:05:33.700 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-11-08 18:05:33.700 [main]
INFO  2013-11-08 18:05:33.700 [main] Build: 3a4304c72 (2013-08-17)
INFO  2013-11-08 18:05:33.700 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO  2013-11-08 18:05:33.701 [main] OS: Mac OS X x86_64 10.9
INFO  2013-11-08 18:05:33.701 [main] Encoding: UTF-8
INFO  2013-11-08 18:05:33.716 [main] Memory: 742 MB
INFO  2013-11-08 18:05:33.717 [main]
INFO  2013-11-08 18:05:33.717 [main] Working directory: /Applications/PS3 Media Server.app/Contents/Resources/Java
INFO  2013-11-08 18:05:33.725 [main] Temp directory: /var/folders/45/z1mpy8yx3bs5zn4kkxfx93y80000gp/T/ps3mediaserver
INFO  2013-11-08 18:05:33.727 [main] Logging config file: /Applications/PS3 Media Server.app/Contents/Resources/Java/logback.xml
INFO  2013-11-08 18:05:33.728 [main] debug.log: /Users/Chris/Library/Application Support/PMS/debug.log
INFO  2013-11-08 18:05:33.728 [main]
INFO  2013-11-08 18:05:33.729 [main] Profile directory: /Users/Chris/Library/Application Support/PMS
INFO  2013-11-08 18:05:33.730 [main] Profile directory permissions: rw
INFO  2013-11-08 18:05:33.730 [main] Profile path: /Users/Chris/Library/Application Support/PMS/PMS.conf
INFO  2013-11-08 18:05:33.731 [main] Profile permissions: rw
INFO  2013-11-08 18:05:33.733 [main] Profile name: damacdaddy.local
INFO  2013-11-08 18:05:33.733 [main]
INFO  2013-11-08 18:05:33.733 [main] Web conf path: /Users/Chris/Library/Application Support/PMS/WEB.conf
INFO  2013-11-08 18:05:33.733 [main] Web conf permissions: file not found
INFO  2013-11-08 18:05:33.734 [main]
DEBUG 2013-11-08 18:05:35.263 [main] Reading network_interface: default: "", current: "en1"
DEBUG 2013-11-08 18:05:35.266 [main] Reading maximum_bitrate: default: "110", current: "0"
DEBUG 2013-11-08 18:05:35.273 [main] Reading prevents_sleep_mode: default: false, current: true
DEBUG 2013-11-08 18:05:35.275 [main] Reading renderer_force_default: default: false, current: true
DEBUG 2013-11-08 18:05:35.282 [main] Reading renderer_default: default: "", current: "PlayStation 3"
DEBUG 2013-11-08 18:05:35.291 [main] Reading use_mplayer_for_video_thumbs: default: false, current: true
DEBUG 2013-11-08 18:05:35.306 [main] Reading enable_archive_browsing: default: false, current: true
DEBUG 2013-11-08 18:05:35.399 [main] Reading folders: default: "", current: "/Users/yolanda,/Users/Chris,/Users/Chris/Documents/Vuze Downloads,/Users/Chris/Downloads/Star Trek Into Darkness (2013) [1080p]"
INFO  2013-11-08 18:05:35.400 [main] Checking shared folder: /Users/yolanda
INFO  2013-11-08 18:05:35.400 [main] Checking shared folder: /Users/Chris
INFO  2013-11-08 18:05:35.400 [main] Checking shared folder: /Users/Chris/Documents/Vuze Downloads
INFO  2013-11-08 18:05:35.401 [main] Checking shared folder: /Users/Chris/Downloads/Star Trek Into Darkness (2013) [1080p]
WARN  2013-11-08 18:05:35.401 [main] The directory /Users/Chris/Downloads/Star Trek Into Darkness (2013) [1080p] does not exist. Please remove it from your Shared folders list on the Navigation/Share Settings tab
DEBUG 2013-11-08 18:05:35.615 [main] Reading forced_subtitle_language: default: "en", current: "spn"
INFO  2013-11-08 18:05:36.591 [main] Loading MediaInfo library
INFO  2013-11-08 18:05:36.740 [main] Loaded MediaInfoLib - v0.7.61
INFO  2013-11-08 18:05:36.751 [main] Loading renderer configurations from /Applications/PS3 Media Server.app/Contents/Resources/Java/renderers
INFO  2013-11-08 18:05:36.753 [main] Loading configuration file: AirPlayer.conf
INFO  2013-11-08 18:05:36.760 [main] Loading configuration file: Android.conf
INFO  2013-11-08 18:05:36.765 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO  2013-11-08 18:05:36.774 [main] Loading configuration file: Bravia4500.conf
INFO  2013-11-08 18:05:36.779 [main] Loading configuration file: Bravia5500.conf
INFO  2013-11-08 18:05:36.785 [main] Loading configuration file: BraviaEX.conf
INFO  2013-11-08 18:05:36.791 [main] Loading configuration file: BraviaEX620.conf
INFO  2013-11-08 18:05:36.798 [main] Loading configuration file: BraviaHX.conf
INFO  2013-11-08 18:05:36.808 [main] Loading configuration file: BraviaW.conf
INFO  2013-11-08 18:05:36.815 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-11-08 18:05:36.819 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-11-08 18:05:36.830 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-11-08 18:05:36.833 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-11-08 18:05:36.872 [main] Loading configuration file: Kuro.conf
INFO  2013-11-08 18:05:36.879 [main] Loading configuration file: LGST600.conf
INFO  2013-11-08 18:05:36.884 [main] Loading configuration file: N900.conf
INFO  2013-11-08 18:05:36.887 [main] Loading configuration file: NetgearNeoTV.conf
INFO  2013-11-08 18:05:36.897 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-11-08 18:05:36.899 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-11-08 18:05:36.902 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO  2013-11-08 18:05:36.904 [main] Loading configuration file: PS3.conf
INFO  2013-11-08 18:05:36.928 [main] Loading configuration file: Panasonic.conf
INFO  2013-11-08 18:05:36.934 [main] Loading configuration file: Philips.conf
INFO  2013-11-08 18:05:36.938 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-11-08 18:05:36.946 [main] Loading configuration file: PopcornHour.conf
INFO  2013-11-08 18:05:36.949 [main] Loading configuration file: Realtek.conf
INFO  2013-11-08 18:05:36.960 [main] Loading configuration file: SMP-N100.conf
INFO  2013-11-08 18:05:36.964 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-11-08 18:05:36.971 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-11-08 18:05:36.974 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-11-08 18:05:36.977 [main] Loading configuration file: SharpAquos.conf
INFO  2013-11-08 18:05:36.980 [main] Loading configuration file: Showtime3.conf
INFO  2013-11-08 18:05:36.985 [main] Loading configuration file: Showtime4.conf
INFO  2013-11-08 18:05:36.992 [main] Loading configuration file: SonyBluray.conf
INFO  2013-11-08 18:05:36.996 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO  2013-11-08 18:05:37.000 [main] Loading configuration file: Streamium.conf
INFO  2013-11-08 18:05:37.002 [main] Loading configuration file: TelstraTbox.conf
INFO  2013-11-08 18:05:37.004 [main] Loading configuration file: VideoWebTV.conf
INFO  2013-11-08 18:05:37.006 [main] Loading configuration file: VizioSmartTV.conf
INFO  2013-11-08 18:05:37.010 [main] Loading configuration file: WDTVLive.conf
INFO  2013-11-08 18:05:37.013 [main] Loading configuration file: WMP.conf
INFO  2013-11-08 18:05:37.015 [main] Loading configuration file: XBMC.conf
INFO  2013-11-08 18:05:37.017 [main] Loading configuration file: XBOX360.conf
INFO  2013-11-08 18:05:37.020 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-11-08 18:05:37.022 [main] Loading configuration file: YamahaRXV3900.conf
INFO  2013-11-08 18:05:37.023 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-11-08 18:05:37.025 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-11-08 18:05:37.028 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-11-08 18:05:37.029 [main] launching: osx/mplayer
INFO  2013-11-08 18:05:37.140 [main] Done!
INFO  2013-11-08 18:05:37.150 [main] Searching for plugins in /Applications/PS3 Media Server.app/Contents/Resources/Java/plugins
INFO  2013-11-08 18:05:37.151 [main] No plugins found
INFO  2013-11-08 18:05:37.168 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-11-08 18:05:37.173 [main] Registering transcoding engine: MEncoder Video
INFO  2013-11-08 18:05:37.174 [main] Registering transcoding engine: FFmpeg
INFO  2013-11-08 18:05:37.175 [main] Registering transcoding engine: VLC Video
DEBUG 2013-11-08 18:05:37.212 [main] FFmpeg supported protocols: [cache, concat, crypto, data, file, ftp, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
INFO  2013-11-08 18:05:37.213 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-11-08 18:05:37.214 [main] Registering transcoding engine: FFmpeg Web Audio
INFO  2013-11-08 18:05:37.215 [main] Registering transcoding engine: MEncoder Web Video
INFO  2013-11-08 18:05:37.215 [main] Registering transcoding engine: VLC Web Video
INFO  2013-11-08 18:05:37.217 [main] Registering transcoding engine: tsMuxeR
INFO  2013-11-08 18:05:37.217 [main] Registering transcoding engine: Audio High Fidelity
INFO  2013-11-08 18:05:37.218 [main] Registering transcoding engine: VLC Web Audio (Legacy)
INFO  2013-11-08 18:05:37.219 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO  2013-11-08 18:05:37.220 [main] Registering transcoding engine: dcraw Thumbnailer
DEBUG 2013-11-08 18:05:37.222 [main] Reading engines: default: "mencoder,avsmencoder,tsmuxer,ffmpegvideo,vlctranscoder,ffmpegaudio,tsmuxeraudio,ffmpegwebvideo,vlcwebvideo,vlcvideo,mencoderwebvideo,ffmpegwebaudio,vlcaudio,ffmpegdvrmsremux,rawthumbs", current: "vlctranscoder,mencoder,tsmuxer,ffmpegaudio,tsmuxeraudio,vlcwebvideo,vlcvideo,mencoderwebvideo,vlcaudio,rawthumbs"
DEBUG 2013-11-08 18:05:37.275 [main] Reading mencoder_forcefps: default: false, current: true
INFO  2013-11-08 18:05:37.356 [main] Using address /10.0.0.5 found on network interface: name:en1 (en1)
INFO  2013-11-08 18:05:37.358 [main] Created socket: /10.0.0.5:5001
DEBUG 2013-11-08 18:05:38.620 [main] Sending ALIVE...
DEBUG 2013-11-08 18:05:38.625 [main] Reading uuid: default: null, current: "62bf00b1-832b-36d2-ab81-017a240743c1"
INFO  2013-11-08 18:05:38.625 [main] Using the following UUID configured in PMS.conf: 62bf00b1-832b-36d2-ab81-017a240743c1
INFO  2013-11-08 18:05:38.880 [main] The server should now appear on your renderer
INFO  2013-11-08 18:05:41.490 [New I/O server worker #1-1] No IP filter specified, access granted to /10.0.0.5
INFO  2013-11-08 18:05:41.578 [pool-5-thread-1] Checking IP: 10.0.0.5 for PlayStation 3
INFO  2013-11-08 18:05:45.860 [pool-5-thread-1] Renderer PlayStation 3 found on this address: 10.0.0.5
DEBUG 2013-11-08 18:05:45.867 [pool-5-thread-1] Starting ping -c 3 -s 64000 10.0.0.5
DEBUG 2013-11-08 18:05:45.899 [Thread-6] ping: sendto: Message too long
DEBUG 2013-11-08 18:05:45.899 [pool-5-thread-1] Unix process ID (ping): 1695
DEBUG 2013-11-08 18:05:46.893 [Thread-6] ping: sendto: Message too long
DEBUG 2013-11-08 18:05:47.869 [SpeedStats Failsafe] Stopping Unix process 1695: ping-0
DEBUG 2013-11-08 18:05:48.880 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-11-08 18:06:08.882 [UPNP-AliveMessageSender] Sending ALIVE...
Last edited by Raptor399 on Sat Nov 09, 2013 8:16 am, edited 1 time in total.
Reason: Edited for code blocks
b1gdiamond
 
Posts: 2
Joined: Sat Nov 09, 2013 3:27 am

Re: Ps3 does not detect PMS.

Postby Raptor399 » Sat Nov 09, 2013 8:21 am

b1gdiamond wrote:
Code: Select all
INFO  2013-11-08 18:05:37.356 [main] Using address /10.0.0.5 found on network interface: name:en1 (en1)
INFO  2013-11-08 18:05:37.358 [main] Created socket: /10.0.0.5:5001
DEBUG 2013-11-08 18:05:38.620 [main] Sending ALIVE...
DEBUG 2013-11-08 18:05:38.625 [main] Reading uuid: default: null, current: "62bf00b1-832b-36d2-ab81-017a240743c1"
INFO  2013-11-08 18:05:38.625 [main] Using the following UUID configured in PMS.conf: 62bf00b1-832b-36d2-ab81-017a240743c1
INFO  2013-11-08 18:05:38.880 [main] The server should now appear on your renderer
INFO  2013-11-08 18:05:41.490 [New I/O server worker #1-1] No IP filter specified, access granted to /10.0.0.5
INFO  2013-11-08 18:05:41.578 [pool-5-thread-1] Checking IP: 10.0.0.5 for PlayStation 3
INFO  2013-11-08 18:05:45.860 [pool-5-thread-1] Renderer PlayStation 3 found on this address: 10.0.0.5

Don't you find it peculiar that PMS is using the exact same address as where the PlayStation 3 is found: 10.0.0.5?
PMS thinks your Mac has the exact same IP address as the PS3. That needs to be solved.

Something is wrong in your network setup, would be my guess.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Ps3 does not detect PMS.

Postby b1gdiamond » Sat Nov 09, 2013 5:40 pm

My Ps3 is connected to my modem via a sling box. The reason I am using the box is because when I try to connect to via wirelessly, the UPnP shows up not available. I've allowed it in the Ps3 settings as well on my modem, but still not available. Here's something else that might help you understand IDK, How come I cant access my router settings through wifi? Only allows me when I am connected with a ethernet cable? Any help would be very much appreciated thanks..
b1gdiamond
 
Posts: 2
Joined: Sat Nov 09, 2013 3:27 am

Re: Ps3 does not detect PMS.

Postby Raptor399 » Sun Nov 10, 2013 2:22 am

I'm a dummy when it comes to networking hardware, sorry. I have no idea what a sling box is.

All I know is that your computer and the PS3 have different IP addresses. If they didn't, your network wouldn't work at all. Since you are posting messages, I'm assuming the network is working just peachy.

Find out the IP address of your computer and the address of the PS3.
Those addresses should appear in the log segment that I quoted above.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Ps3 does not detect PMS.

Postby lindsay » Sun Nov 10, 2013 10:35 am

A slingbox is a hardware appliance wich can stream externally like the way plex does but then also cost money compare to xbmc wich it is based on
lindsay
 
Posts: 8
Joined: Fri Sep 07, 2012 7:34 pm


Return to General Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests