Sony HX750 issue with PMS on my Windows 8

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Sony HX750 issue with PMS on my Windows 8

Postby mjohnnys » Mon Jan 28, 2013 6:02 pm

I don't know why I had this problem. I installed PMS V1.72 on my Windows 8. I already added BraviaHX.conf(it was downloaded in this forum) to my PMS. I started PMS service on my Windows 8 and it started without problem. My Sony TV Sony HX750 was detected by PMS. I chose a mkv movie from Windows and it could be started on my Sony TV. When it was played for a while, a problem was found that some portions of the movie was skipped. A portion of the movie that could be played was very smooth. However, when the movie was played several minutes, it was stopped and hanged on my TV. Afterwards, it prompted out the server could not be detected. This time I used my mobile phone of Samsung Galaxy S II was used. The same procedures were started. Same movie was played but no problem was found. Could anyone help solve my problem on my TV? Is there any setting that I have to change in PMS server? My CPU in my computer is Intel Core 2 Duo E8400 3.00GHz. Memory size is 6G.
mjohnnys
 
Posts: 1
Joined: Mon Jan 28, 2013 5:29 pm

Re: Sony HX750 issue with PMS on my Windows 8

Postby mazey » Wed Jan 30, 2013 7:07 am

you need to run pms using the pms.bat file located in the ps3 media server folder in program files, edit the file change 768 to 1536 for heapsize.

if you run it as a service you need to edit the wrapper.conf file located in "c:\program files (x86)\ps3 media server\win32\service" folder change 768 to 1536

this should fix your problem, i had to do the same.
mazey
 
Posts: 771
Joined: Sat Oct 24, 2009 9:07 am


Return to Alternative Media Renderers

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests