Help! Transcode Buffer Issues

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Help! Transcode Buffer Issues

Postby TheAllyKat » Fri Dec 07, 2012 12:44 am

Following the format of my computer, I installed PS3 Media Server. There appears to be an issue with the Transcoding that I did not have before. The codecs used on my computer are identical (minus the DivX being the newest version and the rest came from a package EVE that I have been using for years.) Similarly, I now have the newest version of Java and PS3 Media Server. None of which should be causing the program to have this kind of issue.

Computer:
OS: Windows 7 Home 64-Bit
CPU: Dual Core Processor
Connection: Ethernet (Direct from PC to PS3)

Symptom: Transcode Buffer fills no faster than 1 MB/second (as opposed to filling up very quickly when my computer was running less efficiently.)
Stream Symptoms: The video jumps/freezes and/or the audio does not sync at all with the video.

Videos: MKV HD content.

I would like to point out this was all working pre-format.
TheAllyKat
 
Posts: 1
Joined: Thu Dec 06, 2012 11:57 pm

Re: Help! Transcode Buffer Issues

Postby mavicious » Thu Feb 21, 2013 9:46 am

i had the same issues, it has something to do with the java update, i reverted back to update 9 and it works fine once again
mavicious
 
Posts: 1
Joined: Thu Feb 21, 2013 9:45 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 11 guests