Trouble with 3D movies

General discussion about PS3 Media Server (no support or requests)

Trouble with 3D movies

Postby Ronman » Tue Oct 30, 2012 4:32 pm

I have an older PS3 (120gb) which works beautifully for everything I attempt. I recently bought a new 3D Smart TV and wanted to see whether 3d was worth it or just a gimmick. Went out and rented two 3D movies: The Avengers and Wrath of the Titans. To my surprise after inserting the disks, the movies did not appear in the Video list. I tried about four times with The Avengers to no avail. Tried Wrath and got the same results. Finally on my third attempt, Wrath did appear in the video list and played flawlessly. When I insert the movies, nothing happens for about 15 seconds and then I get a sound as if the disk is being ejected, although it isn't. I have found that I have a higher rate of success if I do not turn on the PS3 first and just insert the disk and let the machine boot up in this manner, Doesn't always work however. If I hear the "eject" noise, the movie never appears in the list. I have gone in and upgraded to the latest firmware for the PS3 and messed around a bit with the video setting, making sure it was set for 1080. Is there something I'm missing? I would appreciate any help you guys can give me. Thanks.
Ronman
 
Posts: 5
Joined: Wed Oct 27, 2010 3:58 am

Re: Trouble with 3D movies

Postby meskibob » Tue Oct 30, 2012 4:51 pm

This is a forum for the program PS3 Media Server, not general PS3 issues.
Moved to General Discussion, and you'll probably get more help on the actual PS3 support forums - http://community.us.playstation.com/t5/ ... bd-p/22035
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 2 guests