Choppy audio streaming

General discussion about PS3 Media Server (no support or requests)

Choppy audio streaming

Postby Mean Machine » Wed Mar 16, 2011 11:24 pm

Hey all,

A good while back, I ditched TVersity for PMS, and the video part has been... Well... Way better. Streaming audio is a different deal though, I randomly get choppy playback, which I can't for my life figure out why. Usually, it's small stuttering, maybe 20-100ms silence in the track I'm playing, but when that happens two to ten times each track, it's quite hard to enjoy listening to music.

My setup as it is right now:
PC to D-Link DIR-685 via Gbit Ethernet
Router to PS3 via WLAN

Everything's set to standard settings in PMS and (probably) most importantly, it's set to 2-channel playback, as that's what I'm using. I can't figure out what I'm supposed to be doing, especially when streaming 720P MKV videos work just fine with perfect audio, but not an MP3 file or FLAC either, for that matter.

Any pointers, anyone?
Mean Machine
 
Posts: 2
Joined: Wed Mar 16, 2011 11:17 pm

Re: Choppy audio streaming

Postby meskibob » Thu Mar 17, 2011 1:04 am

Even though you probably have the bandwidth for music, the PS3's wifi NIC just sucks. Can you wire it up at all (even just to test)?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Choppy audio streaming

Postby Mean Machine » Sat Mar 19, 2011 1:54 pm

I suppose I'll have to give it a go, yeah. I can stream from my router's HDD though, that isn't a problem, neither was TVersity, or even 720P MKV video with PMS, so it feels a bit weird if it's an issue with the NIC. I'll try though.
Mean Machine
 
Posts: 2
Joined: Wed Mar 16, 2011 11:17 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 6 guests