Sony Bravia TV is not recognized by PS3MS

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Sony Bravia TV is not recognized by PS3MS

Postby devsk » Fri Dec 10, 2010 8:24 am

PS3MS comes up fine and works flawlessly with PS3. I am trying to get it to work with my brand new Sony TV (Bravia KDL-55NX810). The tv finds the PS3MS server. PS3MS finds an "Unknown Renderer" and keeps on complaining with the following messages:

Code: Select all
[main] TRACE 23:14:05.927 It's ready! You should see the server appears on XMB
[New I/O server worker #1-4] TRACE 23:14:17.766 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-5] TRACE 23:14:17.812 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-6] TRACE 23:14:17.891 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-7] TRACE 23:14:17.987 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-8] TRACE 23:14:18.010 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-1] TRACE 23:14:18.062 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-2] TRACE 23:14:18.105 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-3] TRACE 23:14:18.206 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-4] TRACE 23:14:18.271 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-5] TRACE 23:14:18.298 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-6] TRACE 23:14:42.096 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-7] TRACE 23:14:42.148 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-8] TRACE 23:14:42.273 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-1] TRACE 23:14:42.354 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-2] TRACE 23:14:42.418 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-3] TRACE 23:14:42.473 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-4] TRACE 23:14:42.517 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-5] TRACE 23:14:42.632 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-6] TRACE 23:14:42.715 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-7] TRACE 23:14:42.744 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-8] TRACE 23:17:47.545 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-1] TRACE 23:17:47.594 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-2] TRACE 23:17:47.672 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-3] TRACE 23:17:47.783 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-4] TRACE 23:17:47.808 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-5] TRACE 23:17:47.871 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-6] TRACE 23:17:47.913 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-7] TRACE 23:17:48.003 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-8] TRACE 23:17:48.077 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-1] TRACE 23:17:48.116 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-2] TRACE 23:20:51.460 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-3] TRACE 23:20:51.491 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-4] TRACE 23:20:51.574 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-5] TRACE 23:20:51.657 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-6] TRACE 23:20:51.681 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-7] TRACE 23:20:51.968 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-8] TRACE 23:20:52.008 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-1] TRACE 23:20:52.081 Media renderer was not recognized. HTTP User agent :UPnP/1.0
[New I/O server worker #1-2] TRACE 23:20:52.149 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-3] TRACE 23:20:52.182 Media renderer was not recognized. HTTP User agent :UPnP/1.0 DLNADOC/1.50

I can enter into my Videos folder but it hangs after that while listing the folders. And only thing that works is Return. The TV then starts showing two entries for the PS3MS. Both entries do not connect anymore (don't show the Video folder anymore). PS3MS takes a long time to even quit (hangs sending "Bye Bye").

Any ideas on how to debug this problem further? The TV is running the latest firmware.
devsk
 
Posts: 15
Joined: Fri Dec 10, 2010 8:15 am

Re: Sony Bravia TV is not recognized by PS3MS

Postby devsk » Fri Dec 10, 2010 8:45 am

Ok, I changed conf to say "UserAgentAdditionalHeaderSearch=BRAVIA KDL-55NX810" and it recognized it fine.

But it doesn't change the basic problem that the TV can't play anything from the server. I could see the file, selected it and then it hangs for a while and comes out saying that "server did not respond" or something like that. And then, the same thing. Can not access the server. Shows two entries for the PS3MS server and none of them connect.

The trace message on PS3MS showed that it tried to invoke mencoder to remux the file and it did not proceed further (no CPU usage on PS2MS box). When I Quit, I see that mencoder exited with a return code of 137.
devsk
 
Posts: 15
Joined: Fri Dec 10, 2010 8:15 am

Re: Sony Bravia TV is not recognized by PS3MS

Postby meskibob » Fri Dec 10, 2010 2:03 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm


Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 3 guests