Toshiba 40RV733G HD is lagging

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Toshiba 40RV733G HD is lagging

Postby biernot80 » Sat Nov 06, 2010 11:02 am

Hi,
first of all thanks, this Forum helps good, to connect the PS3 Media Server to m TV :)
My TV connect to the PS3 Media Server and i can watch normal Movies (*.mp4, *.avi...), Music and Picture´s. But if i watch a HD Movie (*.mkv or *.avi), then come really big laggs. And i dont know why..
i am use this config from Illico
Code: Select all
#------------------------------------------------------------
# ps3mediaserver profile for Toshiba REGZA 32RV733G
#------------------------------------------------------------
RendererName=REGZA
RendererIcon=bravia.png
UserAgentSearch=UPnP/1.0 DLNADOC/1.50 Intel_SDK_for_UPnP_devices/1.2
#UserAgentAdditionalHeader=X-AV-Client-Info
#UserAgentAdditionalHeaderSearch=
Video=true
Audio=true
Image=true
SeekByTime=true
DLNALocalizationRequired=false
TranscodeVideo=MPEGTSAC3
TranscodeAudio=MP3
DefaultVBVBufSize=false
MuxH264ToMpegTS=false
MuxDTSToMpeg=false
WrapDTSIntoPCM=false
MuxLPCMToMpeg=false
MaxVideoBitrateMbps=0
MaxVideoWidth=0
MaxVideoHeight=0
H264Level41Limited=true
TranscodeAudioTo441kHz=false
TranscodeFastStart=false
TranscodedVideoFileSize=-1
AutoExifRotate=true
MimeTypesChanges=audio/wav=audio/L16
DLNALocalizationRequired=true
#TranscodeExtensions=
#StreamExtensions=

MediaInfo=true
Supported = f:mpegps|mpegts v:mpeg2 a:ac3 m:video/mpeg
Supported = f:mp3 m:audio/mpeg
Supported = f:wav m:audio/L16
Supported = f:jpg m:image/jpeg


when i am connect i get this Screen too with the yellow triangle, but without the -9999999999999 ..
Image

Settings i have this
Image
...
Image

then i read this
Changed in the PMS.conf (located in /Library/Application Support/PS3 Media Server/ on MacOS) following lines:
"fix_25fps_av_mismatch" into false
and
"audio_resample" into false.


But i dont find this lines in the PMS.conf, i am using Windows XP SP3 and PS3 Media Server v1.20.412
Connection is Laptop -> RJ45 Kable -> TV
No Router, only a direkt connect.

I tested a other HD Movie 1080p/720p, other Laptop, other *.conf, but nothing help.

How i can stop the lags?
Sry for my bad english, i am german :)
Thanks
biernot80
 
Posts: 3
Joined: Sat Nov 06, 2010 10:50 am

Re: Toshiba 40RV733G HD is lagging

Postby Illico » Sun Nov 07, 2010 10:17 am

Try by limit the video bandwith with conf file option, start with 5Mbps limitation and increase...
MaxVideoBitrateMbps=5
Sony Bravia KDL-46EX501 | Sony BDP-S373 | Sony SMP-N100 |Serviio / PS3MS | Buffalo 2Share DD
User avatar
Illico
 
Posts: 129
Joined: Wed Jun 30, 2010 2:28 pm
Location: France

Re: Toshiba 40RV733G HD is lagging

Postby biernot80 » Sun Nov 07, 2010 10:46 am

doesnt work.
with 5 lag from begin. i tested 10 then runs the movie but after 10-15 sec. begins the lag.

btw, what for a hardware needs HD Movie Stream?
i have 2GHZ CPU and 1GB RAM, is this to slow?
biernot80
 
Posts: 3
Joined: Sat Nov 06, 2010 10:50 am

Re: Toshiba 40RV733G HD is lagging

Postby biernot80 » Sun Nov 07, 2010 9:38 pm

i tested a other resize (1024/768..1280/1024), then i can see HD Movies. But then i have a green line at the top movie

MaxVideoWidth=0
MaxVideoHeight=0
this options
but the lads dont stop.
biernot80
 
Posts: 3
Joined: Sat Nov 06, 2010 10:50 am

Re: Toshiba 40RV733G HD is lagging

Postby Seb84 » Mon Apr 11, 2011 6:05 pm

Hello,

i got exactly the same Problem with my Toshiba 46xv743G.
On my PS3 everything woks fine!

Thanks for helping.
Seb84
 
Posts: 1
Joined: Mon Apr 11, 2011 5:59 pm


Return to Alternative Media Renderers

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 2 guests