Logitech Revue Support

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Re: Logitech Revue Support

Postby mamoulian » Fri May 11, 2012 12:38 pm

Have been having another play...

Has anyone actually gotten anything to live transcode from ps3mediaserver to the Revue? Using any video format with any transcoder?

I think the Revue's native format support is quite good so the only files I've found that won't play are those with DTS in. I can see in the logs that mencoder starts up and transcodes to AC3, that should be fine as .mkvs which are already AC3 play fine, but the Revue just bombs out really quickly.

So I wonder if it's a general 'transcoding' problem rather than a container/codec specific one.
We know that Plex needs HLS and the Revue doesn't do HLS but I've not seen that as a requirement for PS3 Media Server.

It might be that the Revue doesn't wait long enough for the transcode to buffer...
Not sure if the problem is in the 'Logitech Media Player' DLNA browsing app or the system standard video player which I suspect it uses. There are other DLNA browsers available but no other video players as far as I can see.

I wonder what Mezzmo does that is different! Happy to tweak PMS to get it to work...
mamoulian
 
Posts: 2
Joined: Wed Aug 17, 2011 1:51 am

Re: Logitech Revue Support

Postby tinsnow » Tue Apr 16, 2013 8:17 am

tried mezzmo and it works fine but had some issues and uninstalled it.

wild media server works very good. transcodes my mkv with dts with no issues. it transcodes to ac3 5.1 and my videos play in 5.1 surround.

also tried kooraroo media player. it also transcodes mkv with dts to ac3 5.1 dts. but it has issues playing files initially. my vimu player in google tv had issues.


i have decided to use Wild Media Server until a DTS supported 2nd Gen google tv is sold. Later I will switch to PS3 media server.


This is an old post. Let us know if DTS 5.1 mkv can be transcoded to AC3 5.1 using PS3 media server. please provide the conf file and the settings to me made. please try and make sure it works.
tinsnow
 
Posts: 1
Joined: Tue Apr 16, 2013 8:12 am

Previous

Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 4 guests